message "campaigns loading" but it seems frozen

SOLVED
Go to solution
Participant

message "campaigns loading" but it seems frozen

I am learning how to create a newsletter. I created a draft - but suddenly it froze. I logged out and logged back in. I get a spinning wheel and a message saying "campaigns loading" but nothing loads. I logged out and in a second time, same result. Why is it frozen, what can I do? Thank you very much for your help. M Sandifer
1 ACCEPTED SOLUTION
Employee

Hello Marie, 

 

I am sorry that you are running into this issue.  I tested this out and was able to load campaigns in my account.  Would you be able to try a different browser, if you have one?  If you don't have another browser can you try your browser without Add Ons (this is just temporary as soon as you Quit/Exit your browser and re-open it Add Ons will be enabled again).  

 

Let me know if either of the options help you to load the campaigns or not.  

View solution in original post

18 REPLIES 18
Employee

Hello Marie, 

 

I am sorry that you are running into this issue.  I tested this out and was able to load campaigns in my account.  Would you be able to try a different browser, if you have one?  If you don't have another browser can you try your browser without Add Ons (this is just temporary as soon as you Quit/Exit your browser and re-open it Add Ons will be enabled again).  

 

Let me know if either of the options help you to load the campaigns or not.  

View solution in original post

Hi, Over the last week, your site has been slow and says "unable to connect to server". It is not my internet connection because everything else is fast. Can you fix your server? I'm getting frustrated because all my work is not saved when the site has problems saving my work.

Hello, 

 

We did have at one point an issue where people located in a specific area of the United States were experiencing issues connecting to Constant Contact.  This issue has since been resolved.  If you are still experiencing issues, please try some of the below steps and see if it helps to resolve the issue.  If after completing the steps you are still having difficulty, please reply to this message and let us know which steps you were able to complete.  

 

- Please make sure your browser is up to date, and is a compatible browser/version.
- Please close all browser windows down.  If you are using Internet Explorer and also use Outlook, please use File > Exit to close Outlook as well. Then re-launch your browser.  

- Do you have another browser to test? Did using a different browser help?
- Can you try optimizing your browser, then closing all browser windows and re-opening?
- Are you seeing this in one place on your account or after performing an action (i.e. when logging in, when accessing the Library or Contacts tab)?
- If possible can you get a screenshot of what you are seeing?


Thanks,

I am having the same issues as of today ...

Thanks for posting, Paul! We're aware of some issues with the site today and we're working to get them resolved. Please check the status page for updates as we have them!

 

Thanks,

Hannah M.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!
Participant

It makes it difficult to pay for something you cannot use! We are extremely disappointed that we have not been able to use this site. We are having to get up at 3 am every morning to manually send out our emails as this has not been working. We have to send the email to our cell phone so we can use the app to send out our emails. When it was working (kind of)...We continue to get kicked off a campaign we are creating when it was working and we would lose our work. We have cleared cookies, tried from different computers and we are tired and tired of dealing with the continuos issues.

Hello @StephanieW565

 

I am sorry to hear of the issues that you are seeing in your account.  Have you tried whitelisting Constant Contact in your local security program?  This may help with some of the issues that you are seeing.  

 

Also, when you say you are kicked off of a campaign, do you get an error message?  If not, can you describe what happens please?  For example, the website page closes or the site re-directs to another page. 

Participant

Campaigns do not load

HI @WayneR138

I am sorry to hear this is happening! Are you trying to open a campaign to make edits or are you making a copy of an existing campaign? What browser are you working in when this happens?

 

Thanks

Hannah M.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!
Participant

Once an invitation is scheduled the page/screen that I directed to is frozen or disabled. Please look into this. Thank you,

Hello @DEBRAC794 ,

 

I am sorry this happened. Are you receiving any error messages? Have you tried testing in another browser? This may also be a connectivity issue based on internet speeds. Try testing your internet speeds too. Our software requires an upload and download speed of at least 2mbps to work at optimum functionality.

 

If you are able to capture a screenshot of what you are seeing, that will also help us better determine what is happening. Feel free to email us your screenshot at social_support(at)constantcontact(dot)com.

Jonathan Rich
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Increase your profitability by integrating your email marketing and social media. Download this guide and learn how you can achieve great results with email marketing and social media combined!
Occasional Participant

The header and footer sections are 2x as wide as they should be, and as a result, it's pushing the articles off the right side of the page, in preview, and in emails or printing. Help!
Occasional Participant

Here is a screenshot of the problem in preview:  

 

screenshot cc problem.png

Hello @Marie02

 

I would be happy to help you with your template. The reason it is stretching is because your template was stretched larger than the template. I redid the template so everything fits nicely in our template. Please check out the email titled: CTCT June newsletter.  I redid the template and removed everything that was causing the stretching. In the future please do not use the space bar to align test. We have a way in the editor for you to align text.

Anna Davila
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.
Participant

Called - Doug Harding, Colorado. Your pages are too slow to load, and too content heavy - I challenge your Head of IT to use your site on a 'dongle' / usb sim card in laptop. You need to assume people are travelling / have low bandwidth, instead you assume the opposite. Mr B.H.F.Farwagi

Hello @surferben

 

Thank you for your post and the feedback. We appreciate you taking the time to let us know about the slowness. I have forwarded your message to the appropriate team for review.

Amy J

Community &
Social Media Support

If you find my post helpful, and it answers your question,
please mark it as an "Accepted Solution" by clicking the Accept as Solution button in
the bottom right hand corner of this post.
Occasional Participant

I just sent feedback about the amount of time it took to log on. I sent it too soon. It took an additional 6 minutes to bring up my email. So, including the 30 seconds it took to send feedback, it took over 10 minutes to get to a point where I could use Constant Contact. Hopefully, you're just having a bad day and this won't continue. Regards, Eliza Lanesboro Area Chamber of Commerce

Hello @lanesboromn,

 

I am sorry about the slowness you have been experiencing trying to bring up your email.

 

- What browser are you in when your experiencing these issues?

- Are you receiving any error messages at all?

- Could you try using Incognito or Private mode to see if that will improve the loading speed?

Hayley L
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.