The Community is hosting an End of Summer sweepstakes! Participants must complete tasks to earn tickets that will enter them with a chance to win a free year of Constant Contact and other great prizes!*
*No Purchase Necessary. For Official Rules, visit here. Constant Contact’s End of Summer 2020 Sweepstakes ends on October, 20, 2020 at 11:50 PM EST.

permission to send edit is not working

Highlighted
Frequent Visitor

permission to send edit is not working

when i click a contact that requested to be unsubscribed, i click the permission to send edit button and go to click unsubscribed and nothing changes. is this a bug? how can i unsubscribe her?

1 REPLY 1
Highlighted
Employee

Re: permission to send edit is not working

Hello @ShannanB29

Thanks for joining us in the Community, We can certainly agree its helpful to keep your list consistent with people that unsubscribed. We see things like this usually happen as a result of browser issues but we have some suggestions to help you successfully work in your account. 

Have you tried using an alternate web browser or have you tried a private viewing window? 

Another option you can look into is locate the advanced permissions settings within your My Settings page and that will allow you to upload contacts directly to unsubscribe. For more information on this please click here.

Tiago_R
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Increase your profitability by integrating your email marketing and social media.  Download this guide and learn how you can achieve great results with email marketing
Constant Contact 2020 End of Summer Community Sweepstakes!

The Constant Contact User Community is hosting a sweepstakes. The more you participate, the more chances you have to win! Read on to learn more...

Read More
Featured