Idont have php 5.3

Regular Participant

Idont have php 5.3

locally on my lap i create a embeded sign form on a web site, usign API v2... works great

 

so installed on my customer server.. and sorprise does not work... he has not php 5.3

 

 what options i have?

 

 

 

1 REPLY 1
Moderator

Our API is a REST JSON API and can be called through any software language/version that can make HTTPS calls.  Unfortunately, our PHP SDK only works in PHP 5.3+ so you would have to call our API directly.  Since you're using PHP, it should be pretty simple to develop your own implementation of the API calls in question since it supports JSON encoding/decoding so well.  The information on how to use our API directly is here: http://developer.constantcontact.com/docs/developer-guides/api-documentation-index.html

Dave Berard
Senior Product Manager, Constant Contact
Developer Portal

View API documentation, code samples, get your API key.

Visit Page