New Custom Code Editor

Foreseeing_Solutions
Regular Participant

New Custom Code Editor

We use the v2 API to send campaigns to constant contact. When we go to schedule the emails in Constant Contact, we received this message, 'We released a new custom code editor! It has a "Fix it for me" button and other great stuff. You can't use this editor to make new emails anymore, but you can copy this email into our new editor.' Is there something I am supposed to do with the v2 API to send our values to the new custom code editor, so that our clients do not get confused?

2 REPLIES 2
LewisS
Frequent Participant

I am having this problem as well. We started seeing this error at the same time as this poster. After a couple days it went away but my users are complaining about it again as of 1-19-2021. 

Courtney_E
Moderator

Hello,

 

In order to avoid that message, you would need to migrate your integration to the v3 API, as the v2 API does not have the ability to create email campaigns in the new Custom Code Editor. 


Regards,

Courtney E.
API Support Specialist

Did I answer your question?
If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.
Developer Portal

View API documentation, code samples, get your API key.

Visit Page