Preview Message and Test get Server Error 500

Highlighted
Member

Preview Message and Test get Server Error 500

Since Friday, I have been getitng issues with previewing and testing email messages.  It pops up with "Oops, Something went wrong".  How do I fix this?  Really need to get this message out today.  I have tried other browsers and logging out/in.

2 REPLIES 2
Highlighted
Moderator

Re: Preview Message and Test get Server Error 500

Are you having this problem with the Preview/Test API or with our WYSIWYG editor in our product using the Preview/Test feature there?

Dave Berard
Senior Product Manager, Constant Contact
Highlighted
Moderator

Re: Preview Message and Test get Server Error 500

No need to answer the previous question, I was able to log into your account and see that our UI is causing the error message you're seeing.  I have sent this over to our customer support team to give you a call back and assist.  If you don't want to wait for them, you can feel free to call in directly to our standard support.  SInce this isn't a problem with our API, we are not able to support you through this forum effectively and you'll get much better support and answers through our standard phone support: 1-866-289-2101

Dave Berard
Senior Product Manager, Constant Contact
Developer Portal

View API documentation, code samples, get your API key.

Visit Page

Constant Contact Would Like To Hear From You!

We want to hear from customers like you about your favorite features and how they have helped your business or organization. Tell us by answering a few questions in...

Read More
Featured