How do I add a subject line and preheader to automated series

0 Votes

The place where I always add subject line and preheader for emails is not there when I create the automated series of emails.  How do I add that?  When I send a test, it comes through as "No Subject" and "You don't want to miss this" for the preheader.  This is not what I want to say as a subject and preheader.

6 Comments
William_A
Moderator

Hello @HelenR04 ,

 

It appears this is a recent issue discovered when CPE-type emails are built within the automation series, rather than copied in. The issue results in the header of the emails being wholly unavailable to view and edit. I've tracked the issue to your case, and submitted it to the engineers for further review. If and when they have an update, they'll notify you directly. Due to how recent the issue is, they're still collecting info and troubleshooting, so there's no ETA on a fix at this time.

 

In the meantime, the only workaround would be to copy an existing email from outside of the series into your series for the steps, as those copied templates do show the headers for viewing and editing.

AmyS4616
Participant

This is still an issue two months later. When will this be fixed?

Amanda_G
Employee

Hi @AmyS4616 , 

 

I do apologize about that. Our engineering team is still working to gather the information necessary to fix the issue. I can certainly go ahead and flag this on your account, and have our engineering team follow back up with you as well with any updates or fixes they have. 

AmyS8427
Participant

And several months later...this is still an issue. Would love to have this resolved. 

user075096
Participant

This issue still persists

Frankie_P
Moderator
Status changed to: Acknowledged

Hi everyone,

 

We're updating the status of this idea to more accurately reflect the status of the idea with our engineering team. At this time we do not have a time estimate of when this feature request will be made available, but we would like to indicate some awareness that we have heard your feedback and are continuing to collect both requests along with the names of campaigns users are having this experience with. If we hear anything in the future regarding this feature request, we will update the thread. In the meantime, the workaround we recommend is to create the email outside of the automation and copy it in.

Updates
Introducing our new Feedback area

Our Feedback board is changing! From updated statuses to clearer processes, we're working to improve the conversation between you and our Product teams

Visit the Blog
Announcements
What's New?

See the latest Constant Contact product release notes and updates.

Learn More