cancel
Showing results for 
Search instead for 
Did you mean: 
Constant Contact wants to help you succeed! We’re celebrating our professional service programs on the Constant Contact Community this month and you have a chance to try one of the services for free! Learn more.

Problems uploading image - it says "success" but then its no where to be found in my files.

0 Votes

Problems uploading image - it says "success" but then its no where to be found in my files.

I've attempted to upload the same jpeg MULTIPLE times...It uploads and then it doesn't show up in the image folders...
26 Comments
All Star
I have uploaded files to my folder and I cannot see them or find them when I want to insert them into my mail. Help? Don
Honored Contributor

Hi Don,

 

I took a look at your account and I'm showing that you have 2 files in your Library and boht are pdfs.  I'm not showing any images other than the ones that are sitting in your Trash.  When you're uploading an image, are you following all the steps to continue and upload? There's an extra step now after you start the image upload.

 

Post an image of a screenshot of what is happening when you're uploading an image if you're still having difficulty. Or please call our Support Team for immediate assistance at 1-866-289-2101.

 

Thanks!

All Star

Why is there no rhyme nor reason to the order of the uploaded documents? It used to be they would be listed in order of uploading. Now they are all over the place. Can't even go by the alphabet or even year of uploading.

Moderator
Status changed to: New
 
Moderator

Hi Judy,
Files are added to the Library in the order they are uploaded. You may have updated the sorting of these so that they are showing differently. Can you try using the header options to sort the files?

11-14-2013 7-49-52 AM.jpg

 

Or you can click on the "Advanced" menu on the search tool on the left and try using the date function..

 

11-14-2013 7-51-25 AM.jpg

Occasional Visitor
cannot find uploaded photo
Advisor
Status changed to: New
 
Advisor

Hi,


Thank you for your post. So that I can better assist you, can you please describe to me what happens once you upload your image? Does the system say the file was uploaded? If you go to the folder you select the image to be placed into, what does it look like? Is there no image there? Please attach a screen shot of the library before and after the image is uploaded. Also, what web browser do you use?

 

Ken

Visitor
says it uploads but no where to be found
Moderator
Status changed to: New

Hi Lyn,

I see you were able to get ahold of our support team for help with this. It looks like you were trying tupload the PDF into your email as an image but the file needed to be convereted first. We've got an FAQ on this if you run into this again.

 

Thanks!

..Y
Occasional Visitor
did it three times and can't seem to locate the file.
Moderator

Thanks for posting, can you tell me what type of file you uploaded? Once uploaded the file will show in your Library for you to use in campaigns moving forward. Are you uploading form within the insert window or from the Library tab directly?

Moderator
Status changed to: New
 
Occasional Contributor
I have uploaded a file, and it shows as being uploaded, however, I cannot find it in the library.
Moderator

Hi,

Thanks for posting, I am sorry to hear this is happening. Can you confirm that you aren't viewing a specific folder? Also, are you on the insert images window or in the Library tab directly when this happens?

 

Thanks!

Moderator
Status changed to: New
 
Regular Visitor
It says I'm succesfully uploading but, where to? I can't find my uploads!
Moderator

Hi Dan, 

Are you uploading from within your email or from the Library tab directly? When the upload is complete the file will show at the beginning of your "all" list so can you confirm that you are viewing all your files and not a specific folder?

Moderator
Status changed to: New
 
Moderator

Thanks for posting, I am sorry to hear this is happening. Can you tell me a little bit more information?

 

- What browser/version are you working in when this happens?

- Are you uploading from your Library tab or from within your Email?

- Any error messages?

- Are the files you are selecting on your desktop/computer, or social sites?

 

Thanks for your help!

Moderator
Status changed to: New
 
Occasional Visitor
Cant find my photos after uploading them to my library.
Moderator
Status changed to: New
 
Moderator

Hi KimberlyH0

I am sorry to hear this is happening. Can you help with some additional information?

 

- What browser are you working in when this happens?

- Are you uploading from within the Library tab or from within the insert windows?

- Are you seeing any errors?

 

Please try refreshing the Library by closing and reopening the insert window or refreshing the Library tab?

 

Thanks!

Moderator
Status changed to: New
 
Moderator
Status changed to: Closed - No Action