Something funky is going on with uploading images?

0 Votes
Is there something going on with the site?!
108 Comments
Participant
I've tried uploading on two diff. computers and get error notices when I try to upload new images to my library. Please help
Participant
Why can't I upload a photo today?
Occasional Participant
why you're having trouble processing my request: uploading a 350K jpg image???
Occasional Participant
I'm not new. It's a simple 350K jpg. I need to get this email set up. WHAT IS WRONG?
Participant

Sorry to resurrect an old thread but it appears the same issue is back.  Was the uploader 'improved' again?  Our web designer noticed the issue day before yesterday and we have confirmed that the problem only exists in Safari (at least Firefox/Chrome work fine).

Member
O haven't been able to upload any graphics for the last 2 days.
Participant
What's the point of paying for extra storage space in the library if it's so difficult to get images to load? I spend more time trying to figure out what images/size/formats will work than I have time for. Could this please be posted on the opening splash page as to what WILL work? If it is, could you direct me to it because I'm sure not seeing it.
Member

As a test, tried graphics that had previously uploaded successfully- no go.

 

Also, I was unable to upload a PDF document as well.

Participant
I keep getting the error trying to upload files
Participant
exclamation mark and problem processing message comes up with my own photos or photos from internet
Participant
They are the right format but its not working and it hasn't done this to me before but all day it has today!
Participant
unable to upload
Participant
I've tried to upload 10 different images tonight and none of them have worked. I need help getting them uploaded ASAP.
Participant
Hi I just signed up for a Constant Contact account and immediately encountered problems uploading image files onto my newsletter and library. The file isn't big, only 2.5 MB and even when I tried one at 176KB, it didn't work. I have tried dragging and dropping and uploading and it just doesn't work. All I get is the same message saying "We had trouble processing your request. Please try again later." This is not at all helpful and makes for a poor initial contact with Constant Contact. I'd appreciate your help please.
Participant
No info about troubleshooting
What happens with product feedback?

Find out about the life-cycle of a product idea when it is posted on our Feedback board.

Read More