cancel
Showing results for 
Search instead for 
Did you mean: 

Upload button hidden

0 Votes

Upload button hidden

When I go to upload to library from my computer the button for uploading signal is not available on my screen. For a while I could get it to work by clicking feedback but today that won't work.

68 Comments
Tried several times to upload a PDF file, doesn't upload.
Visitor
These are files that eventually upload, so they do not have errors. Please look into this problem, as it is very frustrating.
Occasional Visitor
I keep getting an error code, .jpg format
Occasional Visitor
Dear Sir/Madam, I am highly disappointed, having paid a subscription to now find storage space to be limited. Furthermore, upon investigating an upgrade I find the fees unclear. It appears an upgrade costs $0.90 per month but my average fee is increasing by $5 per month. I am carefully considering moving to a competing service. Ronan
All Star
HOW DO YOU THINK I FEEL ABOUT CONSTANT CONTACT ALL OF THE TIME, INCOMPETENT!
Occasional Contributor
i've never had a problem before, but the last few days I have a terrible time moving photos from my computer. I've tried making a screen shot, putting it in my iPhoto and emailing it, cropping. Sometimes on the sixth try it works, but it's very time consuming. Also, the rotate command won't rotate. I had a bunch of carrots on their sides but it wants them with the stems up. Aargh.
CTCT Employee

Hey Bill!

 

Sorry for this frustration! The most common reason why images wont upload is if their file size is too large.  I would recommend making sure that the file is less than 350KB and also around 600PX in width.  If the file meets these requirements, most of the time it helps to open the JPG with paint and then save it as another JPG from there.  File created through paint at this point should upload just fine.  Let us know if this still does not work for you!

New Member
I always have problems uploading images onto this site. When I hover over the error message it simply says to try uploading again. Please fix this issue
Visitor
1 out of ever 5 attempts file uploads, please fix
Regular Visitor
The photo library is not allowing me to upload images. I need someone to let me know if there are any steps I can do to fix the problem.