cancel
Showing results for 
Search instead for 
Did you mean: 

When is Image Editor going to be fixed?

When is Image Editor going to be fixed?

I cannot edit images in my Library that I uploaded from my computer. The system pretends to allow me to work. Why is the background all black? I cannot navigate the editor.... nor does it SAVE!

Please fix it... and let the community know when done!

4 Comments
Moderator

Hi @ConnieK059 

 

Thank you for sharing this feedback with us. I first wanted to make sure you knew the black background color is not the color of your image. With that being said, what tools in our image editor are not working properly? What are you trying to accomplish? Are you making edits in your Library or in the email editor? Also, what browser are you using? Does pressing Export in the image editor bring you back to your Library?

 

2019-03-06_17-00-27.png

 

We are actively working on making updates to better or user’s experience so these are helpful details to have.

Frequent Visitor
I think the photo editor may have a glitch. It doesn't seem to be working properly (for example when you attempt to crop an image, the size options flicker in and out and you are not able to select anything). None of the tools I have tried to used in the photo editor are working.
Frequent Visitor

I am also having problems with the pgoto editor.  I have tried it from inside a message and I have also tried it from the library.  None of the editing features I have tried seem to be working properly.  When trying to crop an image, the crop sizes you can select flicker in and out and it is impossible to select one.  The frames feature isn't working either.  When I click on frames, there is nothing to select.  

Moderator
Status changed to: Open Questions

Hi @BGPC. I apologize for the delay in our reply. Do you happen to know what browser were you working in when this was happening? Is this still occurring for you?