Reply
Regular Visitor
KristiD8
Posts: 2
Registered: ‎12-16-2011
Accepted Solution

Problem using search for "Contacts" list .

I always dread having to search for a customers email on here. Whenever I try to search for an email in the contacts list I always get a "bad gateway' window. Always! I end up having to open the entire list of emails and scroll through alphabetically one page at a time. Very very slow process. (Would be nice to have the option of selecting the page in that instance too.)

 

I'm using IE 9 and have tried Firefox browser too with same results.

 

Any ideas?

 

Val

Jarrad_M
Posts: 1,982
Topics: 276
Kudos: 235
Solutions: 89
Registered: ‎10-18-2010

Re: Problem using search for "Contacts" list .

Hi Val,

 

Are you behind a firewall? Is this a work computer? If you can, please try disabling your firewall or changing your network.

 

I hope this helps,

Jarrad

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!
Regular Visitor
KristiD8
Posts: 2
Registered: ‎12-16-2011

Re: Problem using search for "Contacts" list .

Your suggestion got me looking...I didn't want to have to turn off the firewall everytime, plus I don't know an easy way to do that. So I opened IE and went to Tools>Options>Security>Clicked on Trusted Sites>Sites

 

I saw that Constant contact was already in my list of trusted sites so I tried checking the box to require server verification (https) for sites. And this did the trick. Now I can search quickly!! Thank you.

 

Problem Solved

 

Jarrad_M
Posts: 1,982
Topics: 276
Kudos: 235
Solutions: 89
Registered: ‎10-18-2010

Re: Problem using search for "Contacts" list .

Excellent!

Jarrad

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!