contacts not loading

0 Votes

contacts not loading

Using internet explorer and the contacts are not loading. in the background it says sorry we are having problems loading try again. was having the same problem several months ago and was using Mozilla. was told to stop using Mozilla and use internet explorer. Now the same problem.
9 Comments
Regular Visitor
Hi There, the screen to add contacts is not loading. Please fix. Thanks, Rob
Moderator
Status changed to: Open Questions

Thank you for reporting this issue.  Are you still unable to load the Contacts page? 

 

Best,


Patrick

Moderator
Status changed to: New

Thank you for reporting this issue.  Are you still unable to load the Contacts page? 

 

Best,


Patrick

New Member

I cannot load contacts either

Moderator
Status changed to: Closed - No Action
 
Solution Provider

Lots of issues with loading contacts and campaigns pages. Also when you're working on an email, it will just drop eveything. It says "oops..." What's going on? This is getting really frustrating. 

Occasional Contributor

I have dealt with this same issue in our office on my own computer and on a couple of coworkers as well over the years. I thought I already posted my findings but after trying to remember how to do this for a third time, I finally wrote down my steps.  I'm not sure what causes it, but I think I figured out how to fix it:

You need to delete cookies in the browser.

Eventually it affects all browsers so I have detailed how to do that in the big 3 below:

In chrome: 

  1. click the settings menu (three dots on right) > then click “More Tools” > then click “Clear Browsing Data”
  2. On the next screen select “the beginning of time” and check the box next to “Cookies and other site data” then click “Clear Browsing Data”
  3. Close out of constant contact and log back in.

You should then be able to get into the contacts section!

 

In firefox: 

  1. click the settings menu (three lines on right) > then click “Options” > then click “Advanced” on the left side
  2. Click on the “Network” tab
  3. Click “Clear Now” under the “Cached Web Content” section
  4. Close out of constant contact and log back in.

You should then be able to get into the contacts section!

 

In IE: 

  1. click the settings menu (“gear” symbol on right) > then click “Internet Options”
  2. Click the “Delete” button under “Browsing History” section
  3. Make sure the “Cookies and website data” box is checked
  4. Click “Delete” and close out of the dialog boxes.
  5. Close out of constant contact and log back in.

You should then be able to get into the contacts section!

Moderator

Thank you for the feedback @RyanF71,

 

What is the experience that you are having that you are finding deleting cookies is helping?  Is the contacts page as a whole not loading?  Is it certain pieces of the page not loading?

 

Trying to understand, as we never want customers to have to delete cookies to see their contacts!

Occasional Contributor

This issue that