cancel
Showing results for 
Search instead for 
Did you mean: 

Bad Gateway: The proxy server received an invalid response from an upstream server.

SOLVED
Highlighted
Visitor

Bad Gateway: The proxy server received an invalid response from an upstream server.

This is the error message I get when I try to move on from the draft of my campaign to add the contact list and send it. I've tried multiple times and the same message comes up. I'm trying to send it out today. Can anyone help me?

13 REPLIES
Occasional Contributor

Re: Bad Gateway: The proxy server received an invalid response from an upstream server.

 I have been getting the Bad Gateway page all morning.  And now Amazon links do not work.  I find the new site challenging enough just trying to find my events and emails that I took so much care and time filing away after the last Constant Contact remake.  The frustration in trying to get work done is intense!

CTCT Employee

Re: Bad Gateway: The proxy server received an invalid response from an upstream server.

Hello @SallyL7 & @Signs_Of_Life,

 

I am sorry to hear you are experiencing this issue. I was not able to replicate the error message in either of your accounts. Any chance you tried to troubleshoot by changing your web browser or using a different computer? It's possible there is something going on with the network the computer is on or an issue with the specific browser you are using. I recommend testing the site in Incognito/Safe Mode to see if that resolves the issue.

Nick S.
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Increase your profitability by integrating your email marketing and social media. Download this guide and learn how you can achieve great results with email marketing and social media combined!
Occasional Visitor

Re: Bad Gateway: The proxy server received an invalid response from an upstream server.

I am receiving the exact same message when I try to copy a prior email. 

CTCT Employee

Re: Bad Gateway: The proxy server received an invalid response from an upstream server.

Hi @ColleenS930,

 

I am sorry to hear you are receiving this error as well. Can you tell me what browser you are using, if you have tried Incognito/Safe Mode to see if the issue persists, and if you have tried to copy the email while using a different computer or while on a different network? Unfortunately I am not able to replicate this issue, but we definitely want to investigate what might be going on. You can also email us at social_support(at)constantcontact(dot)com with your username and the information requested above. 

Nick S.
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Increase your profitability by integrating your email marketing and social media. Download this guide and learn how you can achieve great results with email marketing and social media combined!
Occasional Visitor

Re: Bad Gateway: The proxy server received an invalid response from an upstream server.

I am replying to my own post. I followed a suggestion from above and was able to work when I opened CC in Internet Explorer. I had been having the problem in Chrome.

CTCT Employee

Re: Bad Gateway: The proxy server received an invalid response from an upstream server.

Hello @ColleenS930,

 

Thank you for letting me know it is working in one browser, but not another. I still encourage you to try going into Incognito mode with Chrome to see if the issue replicates. It might be a build up of cache or a browser extension that is interfering with our site. 

Nick S.
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Increase your profitability by integrating your email marketing and social media. Download this guide and learn how you can achieve great results with email marketing and social media combined!
All Star

Re: Bad Gateway: The proxy server received an invalid response from an upstream server.

I am having this same problem when trying to open and edit a Draft. It happened in Chrome & Firefox (both up to date). I was able to edit some in Safari, but that browser is not very friendly for what I'm trying to do. I tried opening the incognito window in Chrome and it's working fine! Now my question is: how do I get "regular" Chrome to behave correctly again? I cleared my cache & browser history with no change. Any help is appreciated!

CTCT Employee

Re: Bad Gateway: The proxy server received an invalid response from an upstream server.

Hello @JoelG98,

 

I'm sorry to hear you are also experiencing the issue but I'm glad you were able to utilize a workaround to get it to stop. As for getting it working in "standard" Chrome again, I would take a look at what plugins or extensions you have on the browser. Try disabling all of them, seeing if that rectifies the issue, and then re-enabling them one-by-one until the issue reappears. 

Nick S.
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Increase your profitability by integrating your email marketing and social media. Download this guide and learn how you can achieve great results with email marketing and social media combined!
Occasional Visitor

Re: Bad Gateway: The proxy server received an invalid response from an upstream server.

Me too.  All day long getting the Bad Gateway error. That has never happened before. Finally I read this blog and opened Internet Explorer instead of using Microsoft Edge and it appears to be working.   While I am in and able to do what  I need to do it is irritating that I had to waste so much time and find a workaround.  Why cant the dang website just work like it is suppose to!!! Growl .... Grumble ... Grumble...

Still need help?
You can post a new message in the Community or find us on Twitter Mon-Fri 8am - 8pm ET. We've got real people waiting to help you out. Click below to start a conversation!