cancel
Showing results for 
Search instead for 
Did you mean: 

Broken links

Visitor

Re: Broken links

Thanks for posting this.  We were experiencing the same issue, and you are correct it DID affect subsequent links.  All the links in our newsletter before the problem worked fine, and all links afterwards were broken and resulted in a 404 error even though ALL links were tested and worked correctly in the test version.

CTCT Employee

Re: Broken links

Hi there!

 

I am so sorry that this caused your links to break...

This is something that indeed is caused by our tracking bits that get added to the links. The tracking does not become active until the email actually sends which is why it would work in the preview mode. All the tracking is activated on send...I'm so sorry for that trouble, mcrouch. If you have any other issues with links please let us know. 

Melissa M
Community and Social Support Intern

If you find my post helpful and it answers your question, please mark it as an "Accepted Solution"
Member

Re: Broken links

We are having a similar issue with our newsletter. Once the emails are sent out, it seems that all of the URLs for links turn into URLs that begin with "r.20..." which I'm assuming has to do with the tracking code. While this is fine for some parts of our newsletter, it seems that one of our links near the bottom of our email doesn't work at all on iOS from gmail, or in Outlook on desktop computers. Our users seem to be getting a "Temporarily Unavailable" page, when our site is up and running smoothly.

 

We have replaced the link with a valid link (that does not begin with r.20...), and still no dice.

 

Is this due to the tracking code?

Honored Contributor

Re: Broken links

Hi Elizabeth,

 

I'd be happy to help you out with this. I took a look at your account and have opened a case with my specialists who are going to do some testing on our end to see if they can replicate what is happening to some of your users. They will reach out to you when they have more information.

 

Thank you for your patience!

Occasional Visitor

Re: Broken links

 Hi,

 

I am facing the same problem. I sent an email out on April 1st with a link to a PDF of our products. it worked in the test email and also in the copy I received. It doesnt worked in the schedule email sent. shows broken links. How to fix that in already sent emai, so my customers can see the products PDF?

Occasional Visitor

Re: Broken links

Hi Rachel,

Customer Engagement Specialist

 

It was nice talking with you as well. Thank you for your help.

Honored Contributor

Re: Broken links

Hi @SummerB76

 

I'm glad to hear that Rachel was able to assist you with the broken pdf links in your email. I see that the link was appearing with extra characters in it and she advised to have a Master Template to copy off of moving forward.

 

If there's anything else we can assist you with here in the Community, don't hesitate to reach out!

Still need help?
You can post a new message in the Community or find us on Twitter Mon-Fri 8am - 8pm ET. We've got real people waiting to help you out. Click below to start a conversation!