cancel
Showing results for 
Search instead for 
Did you mean: 

Chrome?

Occasional Contributor

Chrome?

Why is CC not loading properly on chrome browser?
Tags (2)
5 REPLIES 5
Moderator

Re: Chrome?

Hi @CarlE2 

 

Thank you for bring this to our attention! What exactly are you seeing? Are you having this experience in an incognito window or even a different browser? We have seen cases where a page may not load as properly as it should if there are any 3rd party add-ons affecting how Constant Contact is working. So testing your browser like this allows us to see if there is something in your account versus something in your browser.


Frankie P.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
Visitor

Re: Chrome?

I am having the same issue but whereas CC loads all pages, it does not load my Contacts page (only since Friday, Aug 9) 

Any advise would be appreciated.

Moderator

Re: Chrome?

Hi @JosephW455 

 

I'm sorry to hear you too are having this experience. As previously mentioned in this thread there are a few details needed to continue troubleshooting. For instance are you having this experience in a different browser or a private/incognito window? Are you seeing any error messages on this Contacts page? I have taken a look at this page in your account and was unable to replicate this. Instead your contacts successfully open and loaded completely. 


Frankie P.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
Visitor

Re: Chrome?

Thank you for the response. At the end I restarted my computer and things are now working again.

I'm not sure what happened in the first place but I'm glad it worked out.

Moderator

Re: Chrome?

Hi @JosephW455 

 

You're very welcome! While we're always happy to help, it's great this was resolved for you. If you have this experience again or any further questions please feel free to reach back out.


Frankie P.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.