cancel
Showing results for 
Search instead for 
Did you mean: 

Formatting issue - email does not look like preview.

SOLVED
Honored Contributor

Main Article Block contains Extra White Space

Hi Richard, I can not find this email in your account. Are you viewing the white space when you send the email out? Or are you seeing it in the edit view? Let me know or give Support a call at 1-866-289-2101. They are in the office until 11pm ET. Thanks, Marissa W. Community & Social Media Support Representative

Occasional Participant

Re: Main Article Block contains Extra White Space

All of a sudden, my newsletter is showing a HUGE space in an article block (above headline) where it wasn't a few days ago.  This is not showing up in my preview, only when I test and send it out to others.  Again - not doing it two days ago!  Help!  This has to go out this morning!!!!

Honored Contributor

Re: Main Article Block contains Extra White Space

Hi,

 

Can you let me know which email this is? I'd also like to know what email client you are using to view the email? If you need immediate assistance, please call us at 1-866-289-2101.

 

Thanks,

 

 

Jarrad

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!
Occasional Participant

Re: Main Article Block contains Extra White Space

Sure.  It is September 2011 Newsletter - you will see that I have made a copy to see if I could "fix" it by re-doing an article block. 

 

I am using Outlook.  The others are as well.  The funny thing is that it wasn't doing this a few days ago when I was editing.  I went in today to add a picture and delete a block that we didn't need after all and then boom! 

Occasional Participant

Re: Main Article Block contains Extra White Space

I copied the email, added a new article block, pasted the text in it and moved it up to where it needed to be where I deleted the problem block.  It is working now - looks good.  Still not sure what happened, but happy that it is ok to send out this morning.  I'd be very happy if I could find out why this happened for future reference. 

Honored Contributor

Re: Main Article Block contains Extra White Space

Hi,

 

What type of document are you using. I'm going to private message you my email address. Can you attach the document and we will try to recreate the issue?

 

 

Thanks,

Jarrad

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!
Highlighted
Occasional Visitor

Email Preview and Email Received Don't look the same - why?

I change the templates alot, whether it be font style, color etc... when I review my email in preview mode it looks great, when i receive a copy in my inbox - all the changes have not taken; i.e., font color and size etc... Why is this and how do i fix it?
Honored Contributor

Email Preview and Email Received Don't look the same - why?

Hi Sharyn, Not all email clients are going to display the emails exactly as you see in the Preview. We send them the HTML that matches what you see in the Preview, however the individual email clients ( Yahoo, Outlook, etc ) then read the HTML as they wish. I did go into your account and sent a test email of your most recently sent email to my Outlook 2007, Yahoo and Gmail accounts and all match what is displayed in the Preview. Where are you viewing your email? Is it in Outlook 2003/2007, Gmail, etc? Are you viewing in an Internet Browser window ( Firefox, Internet Explorer)? I'd be happy to troubleshoot this with you or you can give our Support a call at 1-866-289-2101 at your convenience for immediate help. Thanks, Marissa W. Community & Social Media Support Representative

Frequent Visitor

Email Preview and Email Received Don't look the same - why?

I am having this issue as well and was searching for a solution. I receive plenty of other e-newsletters from other companies & groups that seem to format correctly no matter where I view them (except cell phone of course). However, when creating enewsletters for my clients there are some issues. How are others avoiding this issue? I use a Firefox browser and an Ubuntu OS. Could that be the issue? This reflects on the sender's layout abilities and really throws them out the window sometimes. There must be some solution.

Occasional Participant

linked an image - link didn't work... ?

we sent out an email this morning that had a very large image in the body (using advanced html email).

We linked the image to a client's url. The image also had an image map for a different link. The thought process was if a person clicked on the small area of the image map, they go to that URL. Anywhere else on the image, and they'd be directed to the URL that the image was linked to.

It works correctly "live" on the web and the preview worked - but the email that went out this morning, only the image map URL worked in my Outlook 2003.

Is this a known issue?