cancel
Showing results for 
Search instead for 
Did you mean: 

Images not appearing in newsletters

Highlighted
All Star

Images not appearing in newsletters

I am not able to see images in my newsletters today. I have tried both Safari and Google Chrome. Chrome just acts as if there were no images in the newsletter, while Safari shows empty boxes where the images should be with a question mark in the center. When I right click to open the file in a new window, the message says "Safari can't connect to the server "files.constantcontact.com"". Are you having a server issue today? (February 4, 2019)
3 REPLIES 3
Moderator

Re: Images not appearing in newsletters

Hi @JillF812

 

I apologize your images are not showing correctly as they should! Are you having this experience in our editor or your a test in your email client? If you are seeing this in your test emails, what is the email client you are using? Are you using a Mac or a PC? Can you please provide a screenshot? After taking a look at your most recent campaign I was unable to have the same experience. 

 

While we have not received reports of our servers having issues, we have seen previous cases where images are displaying blank or with a question mark in Mac Mail/Apple Mail. In these cases we suggest whitelisting Constant Contact, with special attention to adding these three as they are connected to our image database:

 

s3.amazon.com
files.ctctcdn.com
files.constantcontact.com

 

Please let us know if whitelisting these URLs or IP addresses helps!


Frankie P.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
Member

Re: Images not appearing in newsletters

Had this issue today, with a twist: two test emails included 5 images, but when we did the actual send, 2 images were missing - no image, no box, no question mark, nada. The sent message proofs in the account don't show the two missing images, either. It's as if we never inserted them. 

 

Moderator

Re: Images not appearing in newsletters

Hi @JennyS60 

 

I apologize this is happening with your images! Do you have any security programs running on your computer? What email client are you viewing your emails through and browser you are working in? Also, what is the name of the campaign you're working in? After taking a look at your most recent campaigns I was unable to replicate this same experience. So having these details, along with any screenshot you may have, will allow us to troubleshoot further.


Frankie P.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
Still need help?
You can post a new message in the Community or find us on Twitter Mon-Fri 8am - 8pm ET. We've got real people waiting to help you out. Click below to start a conversation!