cancel
Showing results for 
Search instead for 
Did you mean: 

Images won't display

SOLVED
Occasional Participant

Images won't display

I've pulled my HTML code over like I always do.  This time, however, all my images are not displaying.  The area shows and has the wonderful red x displayed in the corner.  What might be the problem? solution?

12 REPLIES 12
Honored Contributor

Re: Images won't display

It sounds like the images are not pulling from their hosted source. Are they hosted in your Library with us, on your website, or on a third-party hosting site?  Make sure that the html coding for your images are set up correctly.  If you'd like us to take a look at your account, please reply with the name of the email you are working on and I'll take a look.

 

Thanks

Occasional Participant

Re: Images won't display

IC News May 2012

Honored Contributor

Re: Images won't display

Thanks!  Your images are not stored on a website and you are pulling them from your computer.  Our system doesn't have access to the location on your computer where the images are stored. That is why they show up as red x's.  You will need to host them in the Library with us (click on Upload/View Images to insert and upload them - we will give you the full URL you can use), on your own website, or on a third-party site like Photobucket or Flickr.

 

Right now, in your html coding, is different from what it would look like if you used the Library with us.

 

Instead insert your images as URL's.

 

I hope that helps!

Occasional Participant

Re: Images won't display

Strange...it's never been an issue before.  Can you look at a previously sent email?

Honored Contributor

Re: Images won't display

Absolutely! I made a copy of the email "B&C Newsletter - April 18, 2012" to take a look at the coding.  Your coding is correct in here. The images are pulling from a website:

<img src="http://www.gwblawfirm.com/myimages/general_bio_page_header.jpg

 

 

I hope that helps!

 

Occasional Participant

Re: Images won't display

Thank you...calling host vendor now.!

Honored Contributor

Re: Images won't display

You're welcome!  If I answered your question, please mark it as an accepted solution to help us build our Tribal Knowledge Base. This will help others find the solution to their questions when they come in to the Community!  If you need anything else, don't hesitate to ask!

 

 

Member

Re: Images won't display

How can I check for the URLs of my images currently in the library. I want to use several images that I placed in my library but I can't find out the URL of them.

Honored Contributor

Re: Images won't display

Hi,

 

While in the Advanced Editor, you can click Upload View Images to be brought to your library:

 

view images 1.PNG

 

You can then select your image and at the bottom, copy the image URL:

 

view images 2.PNG

 

I hope this helps,

Jarrad

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution"

Are you on Twitter? Follow me here!