cancel
Showing results for 
Search instead for 
Did you mean: 

My graphic doesn't post

Highlighted
Occasional Contributor

My graphic doesn't post

I can't get the graphic at the top of my blog to post on Facebook. When people want to share my post, the graphic doesn't show. Only the subject shows. See this example for what I want to happen: https://mail.google.com/mail/u/0/#search/usm/153e80a3bf9b3837
Tags (3)
3 REPLIES 3
Frequent Visitor

Re: My graphic doesn't post

Can you post a picture of what your campaign post looks like on CC ?

 

 

Occasional Contributor

Re: My graphic doesn't post

Complete-reduced.jpg

CTCT Employee

Re: My graphic doesn't post

Hello @SherryP254,

 

Thank you for posting and I'm sorry you are experiencing this issue.

 

I took a look at your facebook page and it appears when your post is being shared directly from facebook by your contacts it does work properly. What I did notice is that when your contacts are using the share links within the webpage version of the campaign the image does not automatically populate.

 

This is an issue that we've recently discovered and that our product team is working on resolving. I have created a case within your account and submitted it to our product team. Once there's an update or the issue is resolved you will receive an email communication. 

Lenszie V.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!