cancel
Showing results for 
Search instead for 
Did you mean: 

No reporting on certain autoresponse serires

All Star

No reporting on certain autoresponse serires

2 of my 5 auto-responders are showing that they are active and that they are queuing contacts but I am getting zero feedback. Inside the responders my open and click rates are just dashes. 2 more series that are virtually identical are showing open in rates in the 50s and click through rates in high 30s to 40s. Any ideas as to why 2 would report and 2 wouldn't?
1 REPLY 1
CTCT Employee

Re: No reporting on certain autoresponse serires

Hi @TracyK105,

 

We are going to research the issue with your Autoresponders a little bit deeper, so our senior support specialists are looking into this. If you could send us an email at social_support(at)constantcontact(dot)com with your username, a reference to this post, and the best way to get in contact with you, we will add that information to the case we made for you. That way, when our senior specialists are done, they can let you know what's going on. Thank you for your understanding and patience in this matter.

 

Gwendolyn B
Customer Engagement Specialist
If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Increase your profitability by integrating your email marketing and social media. Download this guide and learn how you can achieve great results with email marketing and social media combined!