cancel
Showing results for 
Search instead for 
Did you mean: 

Reporting Page not Loading

Regular Visitor

"request for entity too large"

When utilizing the "reporting" feature or attempting to "resend" a newsletter, I get a "request for entity to large" and my icon continues to load and load. After leaving my computer running and walking away, it still is does not load. I have less than 2000 contacts. I did not have this issue originally during the test trial. Any help or support is greatly appreciated.
Tags (2)
Honored Contributor

Re: "request for entity too large"

This is an ongoing bug they have been trying to address for some time.

 

Try downloading FireFox and using that as a test.  Let us know how you make out.

 

 

Regular Visitor

Re: "request for entity too large"

Thank you!  This did the trick and I am able to utilize CC as it was intended. 

 

Best,

Visitor

Re: "request for entity too large"

What is the Firefox solution??

 

When can we expect a real fix?  So frustrating that I will likely leave Constant Contact for another better tool.

Moderator

Re: "request for entity too large"

Hi @EdwardE782

I am sorry that you are running into this, are you only seeing this message when trying to resend? If so, some users have found success in working in another browser (and/or clearing cache) but the alternative is to copy the email and send it to the people who are new. 

 

I don't have a timeframe to share for a resolution but the engineering team is working on this. I would be happy to leave your case open to have you notified when this is resolved if you would like!

 

Thanks,

Hannah M.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!
New Member

Report

I sent an email on 2/27, and received an email with my preliminary results. But when I click on reporting, there is no data. When I click on the report from my email, I can get to a report that shows sent, bounced, undelivered, and unopened data.
Tags (3)
Moderator

Re: Report

Hi @JohnS1260

 

Thanks for posting! I just took a look at your account and saw that you were able to connect with a support representative through chat who was able to help you with your question about the reporting. Did you get the answer you were looking for or did you still need some assistance with this? Please let us know and we'd be happy to help!

Natalie B.
Social Media Marketing Manager
Occasional Visitor

Reporting

None of my reporting features have worked in over a week. Please resolve this issue soon; reporting is a huge part of my job and it's hard with almost no visibility.
Tags (2)
Moderator

Re: Reporting

Hi @AmandaS967

 

I'm sorry to hear about the issues with the reporting. What happens when you try to get your reports? Does the page freeze or is there an error message? Does it occur if you access the Constant Contact site using a different browser? I'd appreciate any other details you can offer about what happens so that I can help troubleshoot this for you. Thanks!

Natalie B.
Social Media Marketing Manager
Occasional Visitor

Re: Reporting

I get a message saying "We're sorry, but something went wrong". It occurs when I use different browsers; I've even tried using different computers in my office and I have the same issue. I've had this problem for about a month, prior to this I had no issues.

 

I also have tried sending several campaigns, but on my end they still appear in draft mode although I have received the campaign myself. This is an issue because I have absolutely no reporting visibility and cannot be sure the email was sent to everyone.