cancel
Showing results for 
Search instead for 
Did you mean: 

Reporting not working on safari on 10.12.1

All Star

Reporting not working on safari on 10.12.1

I'm using Safari on Mac OS X 10.12.1 and reporting isn't displaying.
5 REPLIES 5
CTCT Employee

Re: Reporting not working on safari on 10.12.1

Hello @OzB1,

 

I'm sorry you have been unable to access your reporting. I definitely understand how important that this. Have you tried using a private window? Doing this will allow you to browse privately from any cookies or cached items that may be blocking your ability to see certain pages. If it works in private mode, I would then suggest clearing your cache.

I would also recommend running a speed test. Constant Contact works best with an upload and download speed of at least 2 mbp/s.

 

Let us know what happens.

Jonathan Rich
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Increase your profitability by integrating your email marketing and social media. Download this guide and learn how you can achieve great results with email marketing and social media combined!
All Star

Re: Reporting not working on safari on 10.12.1

Interesting, it now seems to be working. We didn't change anything, so perhaps it was a back end setting? In any event, thank you!

CTCT Employee

Re: Reporting not working on safari on 10.12.1

I am happy that it is working again. If you run into any other issues, please let us know. 

Highlighted
All Star

Re: Reporting not working on safari on 10.12.1

Thanks so much. And, it's not working again ;-) So I went to a different browser and it works fine, so there must be 'soething' with the way reporting is working with Safari.

 

CTCT Employee

Re: Reporting not working on safari on 10.12.1

Thanks for letting us know this information, @OzB1. I went and tested on a Mac that has the same version of Safari and I am able to see the reporting without issue. We would like to test this further to see if we can narrow down the cause. Would you be able to try using a Private Window in Safari to see if there is any difference in how the reporting looks/works?  You can get to a private window by using Shift + Command + N or going to File > New Private Window. Also, could you provide a screenshot of what the page looks like in Safari?  You can either post that information here or send it to us via email at social_support(at)constantcontact(dot)com if you would prefer to keep that private. 

 

 

Thanks,