cancel
Showing results for 
Search instead for 
Did you mean: 

Security issue

Visitor

Re: r20.rs6.net taking a longtime respond

Hi. Are there any updates on the progress of fixing this bug when Norton computers receive links via Constant Contact emails?

CTCT Employee

Re: r20.rs6.net taking a longtime respond

Hey @NancyS7,

 

Thank you for reaching out to us! Unfortunately, I don't see any updates on the developer report of this issue. However, any information you can provide on the issue is very valuable to help speed up the process. Which devices is this error occurring on? Does it happen with all Norton customers? Thank you so much for your time! 

 

Desi_B
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Increase your profitability by integrating your email marketing and social media.  Download this guide and learn how you can achieve great results with email marketing and social media combined!
Highlighted
Occasional Contributor

Re: r20.rs6.net taking a longtime respond

Tier 2 Support has many details from us about what has been happening. As of today, July 12, this issue is not resolved and can result in dangerous redirects to malicious sites. You try telling 14,000 email recipients that a link in your email may have taken them to a malware site. 

Occasional Contributor

Re: r20.rs6.net taking a longtime respond

We have had 2 major email campaign failures due to the r20 link not connecting to the correct web address including taking our users to a webpage that is identified as malicious. This is COMPLETELY UNACCEPTABLE. I cannot believe that I am reading that this problem is going on for multiple years and customer support is indicating that this is some kind of "new" and rare problem. We have serious and required email communications with our clients and now we are literally uncertain what will happen with messages sent out through CC. I'm at a loss of what to do other than change companies. 

Moderator

Re: r20.rs6.net taking a longtime respond

Hi @KimberlyP8 

 

Thank you for reaching out to the Community about your emails. I can completely understand how important it is for your links to open correctly. Though you too are seeing links lead to a malware site, it is due to a different reason than this thread originally focused on. The original users in this thread were seeing these urls being blocked by Norton Antivirus. This has since been resolved. It seems you are having this experience due to missing dots breaking the URLs in your email. In these cases we suggest manually typing in the missing dot to go to the correct website. We have also seen users use the View As Webpage version, as the web-page version will have the correct link. However I have taken a look at your account and see you have an open ticket with our Advanced Level of Support. A member of this team will continue to assist directly through there.


Frankie.P
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
Visitor

Re: r20.rs6.net taking a longtime respond

Hi.

I am having the same problem with r20.rs6.net tracking url, which prevents links from the e-mail to open.

Error.png

I can't send out e-mails with blocked links, which means I can't use your service.

I have checked and there are no missing dots breaking the URLs in your email. We have a large mailing list and can not work with each customer to have them whitelist the links. Everything seems to work fine on the mobiles, only desktops seems to be the problem. 

What do you suggest? 

I am worried because I see this same problem hasn't been solved in the last 2 years.

Please advise as we are loosing business.

Martina, SMTours - adriaticmototours.com

Regular Visitor

Re: r20.rs6.net taking a longtime respond

I am following this thread closely and our organization will consider migrating to if this is not resolved shortly. 

Moderator

Re: r20.rs6.net taking a longtime respond

Hi @GoodNewsGarageVT 

 

Are you too having this experience with the links in your email? If so, having the details requested in my previous post is important:

 

What is the URL string you are seeing be affected? Do you have any spam filters, security programs, or firewalls being used? Please send these details to social_support(at)constantcontact(dot)com along with the name of this campaign, an email address of a contact who experience this, your ISP, and email client.


 


Frankie.P
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
Moderator

Re: r20.rs6.net taking a longtime respond

Hi @MartinaM9 

 

I'm sorry to hear this is happening in your email as well. What is the URL string you are seeing be affected? Do you have any spam filters, security programs, or firewalls being used? Please send these details to social_support(at)constantcontact(dot)com along with the name of this campaign, an email address of a contact who experience this, your ISP, and email client.


Frankie.P
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
All Star

Re: r20.rs6.net taking a longtime respond

This is actully your Chrome ad blocker extension (uBlock Origin) blocking the link. If you disable the Ublock extension your links will work.