cancel
Showing results for 
Search instead for 
Did you mean: 

Success Message Cause Screen to Bounce

Highlighted
Occasional Contributor

Success Message Cause Screen to Bounce

With the new layout the success message after setting a campaign status cause screen to momentarily bounce up and down. This is no big deal if your only sending a single campaign. But if sending multiple per day, it gets frustrating when you're setting campaigns to archive, while screen jumps up and down, like working on a boat.
Tags (1)
3 REPLIES 3
CTCT Employee

Re: Success Message Cause Screen to Bounce

Hi @DailyBibleOnline,

 

Thanks for reaching out to the Community. I'm sorry the screen seems to be bouncing for you when you are scheduling emails out. Have you tried a different browser to see if that stops the screen from doing that? Maybe even trying Private/ Incognito mode as well. I am unable to replicate this issue on my end but wonder if maybe its the device that you are using or the screen size of your device, bouncing to try and fit the screen. I would recommend some of these troubleshooting steps, but if you are still experiencing this and are able to get a video of whats happening, please email it to us at social_support(at)constantcontact(dot)com so we can investigate this issue further.

Hayley L
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.
Tags (2)
Occasional Contributor

Re: Success Message Cause Screen to Bounce

This may be a css issue on your side, unless you're sending multiple campaigns you would not notice it. As the success message appearts it pushes content down to make room for message then when it disappears everything moves back up. very annoying when trying to click buttons.

(view in My Videos)

CTCT Employee

Re: Success Message Cause Screen to Bounce

Hi @DailyBibleOnline

 

Thank you for replying with a video of what you are seeing on your campaigns page. I see that you are using Chrome; I am not able to replicate myself in Chrome. Have you tried another browser and get the same results? Are you on a wired or wireless connection? We just need more information in order to troublehoot correctly. 

 

I look forward to your response. 

Brittany W
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.
Still need help?
You can post a new message in the Community or find us on Twitter Mon-Fri 8am - 8pm ET. We've got real people waiting to help you out. Click below to start a conversation!