cancel
Showing results for 
Search instead for 
Did you mean: 

Deactivate auto-hyperlink function

Occasional Visitor

Deactivate auto-hyperlink function

I am searching, searching for a method to deactivate the auto-hyperlink from an email address typed into a text block. I don't want the link - it will confuse my recipients as it is for information, not to be used as a hotlink. I only want the email address to be plain text, no link. It is in the text to tell recipients what email address to use for PayPal. If they click on it, it will bring up an email compose window - NOT what I want. HELP, please!
10 REPLIES 10
Honored Contributor

Re: Deactivate auto-hyperlink function

HI @PatriceM34

 

I'm happy to answer your question regarding links. If you go into your block in edit mode and right click (ctrl click on a MAC), you can choose Unlink to remove the link.

 

I hope that helps. If you have any other questions let us know!

Occasional Participant

Re: Deactivate auto-hyperlink function

Unlink is not appearing as an option. This was never supposed to link. 

Tags (2)
CTCT Employee

Re: Deactivate auto-hyperlink function

Hi @DinaC76,

 

Thanks for reaching out about how to remove a link! @Marissa_R is correct in that you can click on the text link to open the editor, then click Link and select Remove Link:

 

2018-04-02_13-58-18.png

 

Please let us know if you need any further assistance!

 


Nichelle M
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
Occasional Participant

Re: Deactivate auto-hyperlink function

Unfortunately that is not the case and there is no work around according to the customer service rep I spoke with. Since I have not intentionally linked the word the option to remove link does not appear. What appears is what a want to link, web-page, email or document. I sure wish it was this simple or that CC had a work around for when typing a word that you don't want linked i.e. constantcontact.com

Tags (2)
CTCT Employee

Re: Deactivate auto-hyperlink function

Hello @DinaC76,

 

Thank you for your response!

 

Unfortunately, this is an action that is done by most email clients and web browsers when a web address is detected. There are no actions that can be taken at this time to prevent this from happening. We appreciate your feedback about this and it will be submitted to the appropriate teams.

 

Please let us know if there is anything else we can do for you.

-Curtis P
Community & Social Media Support

If you find my post helpful, and it answers your question, please mark it as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Increase your profitability by integrating your email marketing and social media. Download this guide and learn how you can achieve great results with email marketing and social media combined!
Regular Visitor

Re: Deactivate auto-hyperlink function

Just fyi, this is happening in an email of mine as well. Just noticed it today. I hope there is a solution in the future. 

Tags (2)
Moderator

Re: Deactivate auto-hyperlink function

Hi @UMMS_OC

 

Thank you for reaching out to our Community about your emails! I apologize your email client is recognizing links in your email and auto-hyperlinking them. Your feedback on this is something we have tracked in your account and passed on to to our engineers. The only way to have things in your email stop auto-hyperlinking is hyperlinking them yourself in our system. I have seen customers in the past link text to their websites, reformat the link to look like regular text and then send the email. If text is already linked, your email clients and web browsers will not try to link this text themselves. I hope this helps!


Frankie.P
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
CTCT Employee

Re: Deactivate auto-hyperlink function

Hello to everyone in the community having this issue,

 

I have some new information, that may assist you in preventing those links from automatically hyperlinking.  In our system, you would highlight the text that was being auto-highlighted, and then choose the 'Link' option, and choose 'Web Address' from the drop down.  Then instead of inserting a URL, simply input the symbol #.

 

This will tell the programs that are receiving the email, that the text is already a link, and shouldn't be re-linked to somewhere else.  However most modern email clients are programmed to ignore the # symbol, meaning that 'link' will not actually appear to be a link, or be clickable.  We're continuing tracking issues and requests for a more intuitive and built in method, but this should let you avoid accidental links for the majority of your recipients until we have a more integrated solution.

 


Aaron_H.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
Occasional Participant

Re: Deactivate auto-hyperlink function

This is not a viable option for me. It changed the text to look hyperlinked without a link and therefore looked like a broken line and error. I would have to go back to each link, take the underline off, change the color of the font back and in my case rebold the font.  

Tags (2)