cancel
Showing results for 
Search instead for 
Did you mean: 

Social Media Buttons In Basic Letter Template

Occasional Participant

Social Media Buttons In Basic Letter Template

Hello Community,

I have watched videos, read articles, and I cannot figure out why this is not working for me.

I am using the Basic Letter Template.

When I go to edit the social media buttons to add my personal links, everything seems fine.  I click the block, get the sidebar where you enter your personal links, I enter all three (in this case, Facebook, Twitter, and Instagram), and then click "Done."  But when the email goes to preview or live, none of the buttons work.  They are self-referential and if you click on them in a received email they simply return you to the email.  When I go back to the editor and click on the block, each of the links I provided is gone and replaced by a "#" sign.

What is going on?  Is it because my account is not yet a paid monthly account (I am on a free trial).  I want to see if I can make this work nicely before paying for it!

 

Thanks for any help and advice in advance!

6 REPLIES 6
Occasional Participant

Re: Social Media Buttons In Basic Letter Template

FYI - even if I go in, add my links, click done, then hit the "Edit" button, they are immediately wiped away.  They are not saving.

What am I doing wrong?  I even tried removing and re-inserting the buttons, then adding the links, hitting "Done," then hitting "Edit" again - gone.

Tags (2)
Occasional Participant

Re: Social Media Buttons In Basic Letter Template

I have also now tried hitting "Save" after "Done" before then hitting "Edit" again - and still, when I go back to "Edit," all the links I put in are gone.

Tags (2)
Occasional Participant

Re: Social Media Buttons In Basic Letter Template

Tried a different template, still can't get my links to save in the button editor.  I must be doing something wrong or I am blocked from doing this because I do not have a paid account.  Which is it?  If I am wrong, what am I doing wrong?  Very frustrating.

Tags (2)
CTCT Employee

Re: Social Media Buttons In Basic Letter Template

Hello @AndrewD797,

Thank you for reaching out to us about this! I see that you also chatted in with someone and they helped you figure out that this issue was happening because you were using the Edge Browser. As they said, Edge is not currently supported, but these browsers are!

 

If you have any additional questions or concerns, please let us know and have a great day. 


Amber_L
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
Visitor

Re: Social Media Buttons In Basic Letter Template

I just spent two hours trying to link my social icons.  After searching everything, I finally discover that Edge Browser not supported!  Why is it kept secret?

CTCT Employee

Re: Social Media Buttons In Basic Letter Template

@DickM471

 

Thank you for reaching out to the Community! I do apologize you weren't able to link your social media icons due to your browser. We have the list of compatible browsers listed within our Knowledge Base. You can find the article by clicking here.

 

If you need to search for other questions, you can access the main Knowledge Base page here.

In the meantime, if you have any further questions please feel free to reach out to us here. We are always happy to assist you in any way we can!

 


Taryn Leinweber
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.