cancel
Showing results for 
Search instead for 
Did you mean: 

Opens report not correct!

Highlighted
New Member

Opens report not correct!

I recently sent an email to 14 contacts through CC. after 1 week CC was reporting only 1 open. I sent an email from my computer to the 14 recipients requesting they let me know if they 1/ received the newsletter from CC a week previous 2/ opened it at all? It is very clear to me now that CC is not recording all opens in the reports section. I am aware there is a time delay for these reports to update and I have tried clicking on the small arrow icon which recalculates the figures. (just to the right of the row) I'm not sure why this is happening but I cannot count on figures I know are incorrect.... can anyone advise if this is a user problem/firewall problem/server/whatever??
6 REPLIES 6
Solution Provider

Opens report not correct!

There are lots of possible issues.

(1) If you did a custom mailing, did you include the tag as the first tag in the body of your email?
(2) Opens are counted based on the 1x1 tracking gif that CC inserts into your campaign. If the user does not have you "white listed" so that your images show by the default, then, they would not be recorded.
(3) Those that receive your campaign in Text Only will not be counted.
(4) Some corporate and ISP firewalls block all tracking images (in fact, some, block all images).

I would suggest you have CC support look at your campaign, and see if they can shed any additional light on the matter.
Occasional Participant

Opens report not correct!

What a shame you had to make all those calls. Our time is much more valuable than that. I wish they could solve these problems....I'm thinking of pulling out and doing all the emails by hand and read receipt
Solution Provider

Opens report not correct!

This is not a CC issue -- this is an INDUSTRY issue -- and doing it manually is not going to give you any better results.
Occasional Participant

Opens report not correct!

Unfortunately, I will have to contact people I send it to because they are reporters that need to get these press releases or what I do is a wasted opportunity. I just wish it was a perfect world I guess when it comes to this. All I want to know is if they didn't get it so I can have control over it. Knowing what doesn't get open. The beauty of this system for a PR person is that reporter's don't have to get those annoying follow up calls. With these problems, we have to go back to the old way of doing things...

EB
All Star

Re: Opens report not correct!

I am reading these post because i am having similar issue; and i do understand what is happening. 

 

I mail to our homeowner association of about 150 people and i really need to know if the got the memo or important papers. 

 

Would it help if i add a link or  something (open to suggestions) requesting that they click after they read the mail so it would force it to show opened?

Honored Contributor

Re: Opens report not correct!

In the case of graphics not being enabled having the reader click on a link does then count as an open.

 

That's actually a very good work around.  Make it an obvious action ( with graphics disabled) for the reader to take.  Perhaps placing the "please accept terms"  reminder at the top and the actual link at the bottom which may give you more of a comfort feeling regading that they read it.