New sign-on alerts

SueW619
Regular Participant

I got a new laptop in late November. It obviously has a different IP address than my old one, so I wasn't surprised the first time I received an alert from CC about a new sign-on being detected. After I kept getting them every time I used CC, I called CS/tech support. To make a long story short, I've spoken to 4 different individuals. Each was helpful in suggesting ways to fix this, but as of today I have received 15 notices for this same reason. I changed my password; still got one. I changed my logon ID and got one. (It says the person has Windows 10 and my new laptop has Windows 11.)

 

I send out an average of 3-4 emails a week to our church members and every time I get another one of those messages.  The last person elevated this to the "tier 3" team. Alas, I haven't heard anything from anyone since. I believe it has been a week now. Has anyone else experienced this? And if so, was it ever resolved?  

12 REPLIES 12
William_A
Moderator

Hello @SueW619 ,

 

Typically these alerts will go out when there's something beyond the normal login process being done. As an example, anytime I login to my account in Incognito / Private mode, I receive an alert, even when I'm still logged on on the same device, internet connection, and VPN server. Changing my VPN server will result in similar alerts. Changing my wifi and not being on a VPN may also result in an alert. Due to how Private/Incognito mode works, cookies and other basic browser tracking elements may not be present, and thus result in our system detecting an Incognito login being brand new.

 

If you're able to, try logging into your account under 100% "normal" circumstances - i.e.:

  • a single Device - mobile or desk/laptop
  • a single Wifi / Ethernet
  • (if applicable) a singular VPN server
  • on normal browsing - i.e. using a standard browser like Chrome, Firefox, Safari, or Edge and not using Incognito/Private browsing.

If you get an alert from this initial login, that's fine, because we're looking to see if logging in again triggers the issue you've described. Once logged in, log out, then log back in while 100% still under the same parameters - the same device, same wifi/ethernet, normal browsing, and same VPN server (or lack thereof). One important thing I think is worth trying is whether or not you get these repeated alerts when the device you use for this test is not the laptop you got in November. If you have another computer or a mobile device where you can perform the same test, and you do not encounter a repeated login alert when you do the second login, it may indicate that there's something very specific to your new laptop's software or IP that's resulting in the login alerts.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
SueW619
Regular Participant

William, you may have hit upon the solution. I always use my laptop and Edge, so switching devices wasn't the issue. The first representative I spoke to had me use incognito mode when she thought it was a cache issue. I didn't realize it would leave me set up that way. Today I opened my browser using New Private Browser, then clicked on exit Incognito mode. I then sent an email to myself and one other user. I did receive a warning email, but I believe that was because of my initial sign on. I didn't receive another one after sending out the memo, but I am not sure that is a good test. I signed on to write this message and I received another warning email marked at 4:44 (prior to my previous step). I will be convinced this was the issue, and it has been fixed, once I sign off and sign on again. I probably won't do that today. It will be clear to me that the problem is fixed if I sign on tomorrow and don't receive a warning letter. Again, thanks!!!

SueW619
Regular Participant

Well, so much for it being an incognito mode issue. I turned that off yesterday, just signed on a minute ago and already have my 21st, "We detected a new login from your account from a device that we didn't recognize. We've added some details below that might be handy." message. Nothing handy about the information they supply.  Again, I have received all of these on my new laptop, signing in via Edge every time. 

Hi @SueW619 , 

 

Thank you for that information. Is the system asking you to use Multi-Factor Authentication every single time you log in? That email is sent every time Multi-Factor Authentication is used on the account, but typically it will not require you to enter the code or use a verification app on every single login. I log into my Constant Contact account very frequently, and the only time it asks me to re-verify my Multi-Factor Authentication code is when I have cleared my cache, am using Incognito, or have done some kind of system update. 

 

Do you have any kind of security software that you are aware of that could be auto-clearing your cache for you? Or possible a setting in Edge that's set to auto-clear cache and cookies? I found this article that does suggest it's possible. Have you tried using another browser besides Edge to see if this happens (Chrome, FireFox, etc.) just as a troubleshooting step? 

 

It's also a possibility that it could take a little bit of time to build a reputation for a new trusted IP on a new device, so it's possible that the issue may go away on its own, but I understand how annoying those emails would get. If you want to troubleshoot further with a secondary browser or looking into that potential browser setting and/or security software, I'd be happy see what I can come up with. 

 

 


Amanda G.
Community & Social Care
Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
SueW619
Regular Participant
Thanks for the suggestions, Amanda. I don't use the multi-factor option. Like you, I log in multiple times a week, so I chose not to go that route.
 
I signed on to CC via Chrome a few minutes ago, sent an email to myself and 1 other person, and received the same "not recognized" message.
 
I think the same representative who had me sign on via Incognito may have suggested that (auto-clearing the cache). I made the change at the end of this message and still got the same warning email.  I do have a program that runs every day to clear cookies, but it was running before when I wasn't getting these warning emails. They only started when I began using my new laptop in mid-December.
 
As you can guess, I am not sure what else to do. I'm afraid this will go on forever unless someone from the Tier 3 team contacts me or someone can tell me exactly what to update in my Edge settings. In the meantime, I am going to try to set up a rule in Gmail to automatically file these emails.
 
Setting added:
 
Allow

The following sites can save cookies on your device. To prevent these cookies from being cleared on exit, go to Clear browsing data on close.

Add

Page URL
More actions
 
Includes third-party cookies on this site
 
Sue

Hello @SueW619,

 

It does sound like your program for auto-clearing cache may be what is causing this to happen at the moment. You may want to also switch browsers to see if that stops this from happening. 


Zoe H.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
SueW619
Regular Participant

I signed in using Chrome and still got the same message. That said, I sent another test from Edge and did not get one. I have a weekly mailing that will go out tomorrow night. I'm crossing my fingers something worked. If so, I'll accept everyone's solutions! Thanks!

Hello @SueW619,

 

That is very good to hear, thank you! 


Zoe H.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
SueW619
Regular Participant

Everyone, I am still getting the auto replies. Unless someone from CC wants to call me and give me more detailed instructions on how to fix this, I am going to give up trying. I will attempt to create a rule in Gmail to move any emails from CC with "a new login from" in the body of the email to the folder I created to track how many of these I've received. As of 4:43 PM on Sunday January 23, the grand total is 30 since December 13. 

SueW619
Regular Participant

My problem has been resolved. We had to change a value on my Edge/Windows11 configuration (Disabled InPrivate browsing.) I've signed on a couple of times since then and haven't received any warning messages about my login.

Thank you for the update. If the issues begin to occur again, and you confirm that a software / program update didn't revert the changes you made, please let us know so we can continue to investigate.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
user683222
Occasional Participant

I always use my laptop and Edge, so switching devices wasn't the issue.

 

The first representative I spoke to had me use incognito mode when she thought it was a cache issue.

 

I didn't realize it would leave me set up that way. Today I opened my browser using New Private Browser, then clicked on exit Incognito mode. I then sent an email to myself and one other user.

 

I did receive a warning email, but I believe that was because of my initial sign on. I didn't receive another one after sending out the memo, but I am not sure that is a good test. I signed on to write this message and I received another warning email marked at 4:44 (prior to my previous step).

 

I will be convinced this was the issue, and it has been fixed, once I sign off and sign on again. I probably won't do that today. It will be clear to me that the problem is fixed if I sign on tomorrow and don't receive a warning letter.


Alight Motion MOD APK is a motion design app with pro editing tools.
  • Support Tips

    Reporting Metrics

    "Authenticating your emails is the best way to ensure your emails achieve maximum deliverability. If you have your own domain, setting up self-authentication is especially important! " - Will

    See Article
    Avatar
  • Support Tips

    Call-To-Action Links

    "Target your most engaged contacts by creating a segment. Create a special offer or show your appreciation!" - Caitlin

    See Article
    Avatar
  • Support Tips

    Read Before You Send a Test Email

    "Did you know? You can send unlimited test emails to your verified email address, but only 50 in a 24-hour period to non-verified email addresses." - Nick

    See Article
    Avatar