cancel
Showing results for 
Search instead for 
Did you mean: 

Incorrect characters transferred to web browser

Highlighted
Occasional Contributor

Incorrect characters transferred to web browser

Hello,

 

I have not had this problem until recently. In a link I have, I use the + symbol as our website search function uses those for searching multiple terms (i.e. /shop?search=Stock+Injector), but, when I click on the link from preview or test email, the + symbol is substituted with %2b (i.e. /shop?search=Stock%2bInjector). The obvious result is that our web site does not recognize this and comes back with no search results.

 

This was working last week.  I switched default web browsers from Chrome to Firefox to IE, and, I received that same results.  I tried older emails sent out and they are fine. I double checked the link and I can copy it and paste into browser and all works fine. 

 

Any help in rectifying this is greatly appreciated.

 

Thank you 

Tags (2)
1 REPLY 1
CTCT Employee

Re: Incorrect characters transferred to web browser

Hi @BDDieselPerformance,

 

Thank you for reaching out to the Community!  I am sorry you are having this issue with your links, as I know how important it is to direct your contacts to the correct pages on your website.

 

I will be passing this information along to our development team as it appears this might be a new issue.  In the meantime, as a workaround, if you shorten the link with any of the link shortening websites before inserting it in your campaign, that link should work correctly.

 

If you have any further questions please feel free to reach out to us. We are always happy to assist you in any way we can!

 

 

Donna_P.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
Tags (2)