Extra step now when pasting link for text or image

0 Votes
The changes you've made recently for creating emails has added an extra step. Before, when I would click on the menu to add a link, the box was highlighted, so I could just paste in the link. Now, I have to click on the box where the text goes. It is no longer highlighted. So when I post a story with a photo, with links to text and image, I have to click two more times in order to paste the link text. This is not an extra step that is needed. Please change back to previous method. Thanks.
3 Comments
Caitlin_M
Administrator

Hi @LeonardB3. I'm not sure I completely understand the process you are outlining to add a link. Between the third-generation editor and our cross-platform editor, the process to paste in a link, creating a hyperlink, or a linked image are using the same exact number of clicks. It would be very helpful to provide us with a video of how you are inserting links or a listing out a step-by-step process so we can attempt to replicate it.

Caitlin_M
Administrator
Status changed to: Gathering Information
 
Frankie_P
Moderator
Status changed to: Closed - No Action

Because we have not heard back from the original author on this thread, we are going to close this idea. This doesn't mean that we aren't listening to your feedback! Please feel free to comment or vote on any of the other open ideas to let us know what you would like to see.

Updates
Introducing our new Feedback area

Our Feedback board is changing! From updated statuses to clearer processes, we're working to improve the conversation between you and our Product teams

Visit the Blog
Upcoming Webinars
Feb 29
Crafting the Right Content Mix: Ideas to Inspire Your Digital Marketing
2PM - 3PM EST
Announcements
What's New?

See the latest Constant Contact product release notes and updates.

Learn More