Library Not Scrolling Down

0 Votes

Sometimes I am unable to scroll down in the library window while trying to select a replacement image or to insert a new image. I have found that if I sort the images from old to new and back again it seems to fix the issue. 

Status changed to: Open Questions

Hi @EMP_Marketing - thanks so much for the feedback! I have a couple follow-up questions for you to help me track down this issue.


- What browser are you using, and is it up to date?

- You mentioned it only happens sometimes...have you noticed any pattern for when this happens, or does it seem totally random?


I appreciate your taking the time to help us improve our product!

Frequent Participant

It seems to be totally random. I am using Chrome and it is up to date.

Not applicable

I see the same thing as well.  All the time.  Sorting doesn't help. Sometimes, but not always, changing to list view and then back to tile view helps. But not always. It is a major nuisance.  Clearing cache doesn't help.

Chrome, up-to-date, Windows 10 pro, desktop. Also happens in Firefox.

1) Original load, sorted new-to-old. No scroll bar

no scroll on image panel.JPG

2) Sort old-to-new, still no scroll
still no scroll.JPG

3) Sort again, new-to-old, still no scroll

return to new-to-old still no.JPG

4) If you hover on an image, a non-accessible scroll bar appears at right, but a) you can't get to it, and b) it is obvious from the length of the bar that it wouldn't give you any more than is already on the screen
hover with scroll bar but can see it won't go anywhere but where it already is.JPG

5) Finally, for no rhyme or reason other than lots of seemingly pointless attempts to scroll up and down, it finally loads more images and a useful scroll bar.

finally - but no rhyme or reason.JPG

Not applicable

Ok, so it's now June 8, and this is still happening. ALL. THE. TIME. 

Not only do we get a horribly ultra-responsive  and extremely challenging UI/editor to work with when designing emails, we get a horribly non-responsive UI for inserting images. Windows 10 Pro, Chrome latest.

Not applicable

This issue continues, but if you want to know the simple solution so you can at least do the work. . . Go the last-loaded image (lower right) and hover for a bit. Eventually the scroll bar will sort of appear, and sometimes you can actually grab it. :stuckouttongue:\



Status changed to: Voting Open
Status changed to: Acknowledged

We're updating the status of this idea to more accurately reflect its current status with our engineering team and also made slight changes to the subject line in order for it to be more easily found. At this time, we don't have an update to share. There is a workaround to display these images. In the Insert image window, you can switch from tile view to list view, then back to tile view. The images should load.




Introducing our new Feedback area

Our Feedback board is changing! From updated statuses to clearer processes, we're working to improve the conversation between you and our Product teams

Visit the Blog
What's New?

See the latest Constant Contact product release notes and updates.

Learn More