Automation step headers missing (see Top Answer)

BrandonL697
Campaign Collaborator

I created a 14 day drip campaign for our users who signed up for a 14 day trial. 

 

I can't seem to find how to edit the subject line for each of the emails. The subject lines are all blank.  I know when I create a single email I have a settings section where I can write the subject and he preview text. 

 

I can't seem to find that option for a sequence of emails. 

Top Answer
William_A
Administrator

Hello,

 

It appears this is a recent issue discovered when CPE-type emails are built within legacy automation series, rather than copied in. The issue results in the header of the emails being wholly unavailable to view and edit. I've tracked the issue to your case, and submitted it to the engineers for further review. If and when they have an update, they'll notify you directly. At this time, they're still collecting info and troubleshooting, so there's no ETA on a fix at this time. If and when there is one, we'll make sure this thread is updated accordingly.

 

In the meantime, the best workaround would be to copy an existing email from outside of the series into your series for the steps, as those copied templates do show the headers for viewing and editing.


33 REPLIES 33
ChenangoSPCA
Rookie
Hello, I'm working on my first email campaign since taking over my organization. It's an automated welcome email for new contacts. The guide that I've been following (https://knowledgebase.constantcontact.com/articles/KnowledgeBase/6498-create-a-new-welcome-email-cam...=en_US) instructs me to "click anywhere in the email header" to edit the subject line. My problem is that the email I'm building in the editor doesn't have a header for me to click on at all. I've tried sending it to myself as a test, and the subject line is blank. Is there a setting I need to adjust to see this option? I certainly do not want to send out emails with no subject lines. Thanks, Patrick
ChenangoSPCA
Rookie
0 Votes

ChenangoSPCA_0-1678722175669.png

Here is a screenshot of what I'm seeing.

William_A
Administrator
0 Votes

Hello @ChenangoSPCA ,

 

At this time, there is an issue with CPE emails created from within an automation series not having their headers available to edit. The only workaround would be to make the email wholly outside the automation series, or at least just getting it started, and then copying that into the series. You can copy the step from within going forward after that, and it should retain the ability to have its own individually set subject line.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
GraceW632
Rookie
0 Votes
created a Draft Campaign. But i cannot populate the preheader it says its part of a series need help to send before monday
William_A
Administrator
0 Votes

Hello @GraceW632 ,

 

At this time, there is an issue with CPE emails created from within an automation series not having their headers available to edit. The only workaround would be to make the email wholly outside the automation series, or at least just getting it started, and then copying that into the series. You can copy the step from within going forward after that, and it should retain the ability to have its own individually set subject line.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
ChrisA354
Rookie
0 Votes
How do I edit the subject line? And why can't I choose who is sending this email?
William_A
Administrator
0 Votes

Hello @ChrisA354 ,

 

At this time, there is an issue with CPE emails created from within an automation series not having their headers available to edit. The only workaround would be to make the email wholly outside the automation series, or at least just getting it started, and then copying that into the series. You can copy the step from within going forward after that, and it should retain the ability to have its own individually set subject line.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
BizTechWiz
Constant Contact Partner
0 Votes
Hi there, Is it just me? I'm in a client account creating new autoresponders. I don't seem to be able to edit any of the header stuff - subject, preview, sender's name and email. If I go to preview and check, there is a button to edit these items, but they don't do anything. Any suggestions? Live chat seems to be unavailable, so any help would be great. Thanks
Vee (Smith) Tanner
The Biz Tech Wiz
Web Tech De-Stresser
Certified Solution Provider
William_A
Administrator
0 Votes

Hello @BizTechWiz ,

 

At this time, there is an issue with CPE emails created from within an automation series not having their headers available to edit. The only workaround would be to make the email wholly outside the automation series, or at least just getting it started, and then copying that into the series. You can copy the step from within going forward after that, and it should retain the ability to have its own individually set subject line.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
Updates
Just Getting Started?

We’re here to help you grow. With how-to tutorials, courses, getting-started guides, videos and step-by-step instructions to start and succeed with Constant Contact.

Start Here
Upcoming Webinars
Feb 29
Crafting the Right Content Mix: Ideas to Inspire Your Digital Marketing
2PM - 3PM EST