Contact fields not displaying on website

OCFP
Rookie
0 Votes

Hi there,

I'm noticing that the labels within the contact fields on my form which I embedded on my organisation's website don't show up most of the time:

Screen Shot 2022-02-02 at 10.52.34 AM.png

The form looks like this when they do show up (Safari, Chrome on Mac):

Screen Shot 2022-02-02 at 10.56.34 AM.png

Do you know what's causing this? My website is using a CMS. The labels show up in developer mode (when I go in to make my edits) but not on the live website. Is there any way to change the styling?  

 

2 REPLIES 2
Amanda_G
Employee
0 Votes

Hi @OCFP , 

 

I completely understand, and I spoke to my technical team on your behalf about this. It does appear that the code on your web page has been altered since it was copied from Constant Contact. Since the code has been altered on your end, we unfortunately can't do a whole lot to troubleshoot it. I would recommend maybe reaching out to a web developer if you work with one, or possibly your web host, as it's very possible that they may have some ideas on this. 


Amanda G.
Community & Social Care
Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.
OCFP
Rookie
0 Votes

You are correct. Turns out it's custom code. I came here to delete my post but you already replied :smileyface: Thanks for your quick reply though!

Updates
Just Getting Started?

We’re here to help you grow. With how-to tutorials, courses, getting-started guides, videos and step-by-step instructions to start and succeed with Constant Contact.

Start Here
Upcoming Webinars
Feb 29
Crafting the Right Content Mix: Ideas to Inspire Your Digital Marketing
2PM - 3PM EST