Formatting in Outlook message is not right

SOLVED
Go to solution
KevinP9329
Rookie
0 Votes
Hi there, I'm doing a newsletter for my place of work and for some reason formatting is coming out weird - when I indent an item it looks like on the preview but when I send a test to myself the first line of the indented text is not lined up with the rest of the text. I've tried copying the text, deleting the text box, and re-pasting the text, then re-indenting, and I'm still having this issue. Thanks. -Kevin
1 ACCEPTED SOLUTION
William_A
Administrator

Hello @KevinP9329 ,

 

Unfortunately, Outlook won't always follow the indentation rules set, due to how Word reads HTML. While our devs are trying to work with Outlook's devs on this, the only real workaround for this would be to take a screencap of the list as it's supposed to look, and replace the typed out list with that image.

 

For more info on common display issues in different email programs, such as with text formatting or images, I'd recommend taking a look at this post


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support

View solution in original post

3 REPLIES 3
William_A
Administrator

Hello @KevinP9329 ,

 

Unfortunately, Outlook won't always follow the indentation rules set, due to how Word reads HTML. While our devs are trying to work with Outlook's devs on this, the only real workaround for this would be to take a screencap of the list as it's supposed to look, and replace the typed out list with that image.

 

For more info on common display issues in different email programs, such as with text formatting or images, I'd recommend taking a look at this post


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
RobertF57896
Rookie
0 Votes

In our case images that are placed within a text box (dragging the image block in builder so the highlight shows in upper right of the text box) no longer align within that text box. Instead in Outlook they appear left-aligned above the content of the text box, even though they look find in preview. Is this the same issue? I did not see it mentioned in the linked post. Thanks. 

KevinP9329
Rookie
0 Votes

Appreciate your reply and for the info.

 

-Kevin

Updates
Just Getting Started?

We’re here to help you grow. With how-to tutorials, courses, getting-started guides, videos and step-by-step instructions to start and succeed with Constant Contact.

Start Here
Upcoming Webinars
Mar 28
Making it to the Inbox in 2024: What’s changed and what hasn’t
2PM - 3PM EST