Images Not Displaying When Creating/Editing An Email Campaign - Chrome

SOLVED
Go to solution
WEA-Cascade
Campaign Collaborator
0 Votes

I'm creating an email campaign using the Chrome browser and my images aren't showing up in the Images tab of the editor, in the body of the email, or when I preview the email. When I edit that email using the Firefox browser, everything shows up as it should. I need to use the Chrome browser as that is the preferred browser of my company, not Firefox. How do I fix this issue?

1 ACCEPTED SOLUTION
Caitlin_M
Administrator
0 Votes

Hi @WEA-Cascade. There are two possible reasons for this happening. Either the browser itself has images blocked or a third-party extension is affecting the editor from working properly. I'd recommend reviewing these two articles and taking the steps outlined in them:

 

- Constant Contact works in one web browser and not another
- Images blocked by a browser
 

--

Caitlin M.
Community Manager

View solution in original post

2 REPLIES 2
Caitlin_M
Administrator
0 Votes

Hi @WEA-Cascade. There are two possible reasons for this happening. Either the browser itself has images blocked or a third-party extension is affecting the editor from working properly. I'd recommend reviewing these two articles and taking the steps outlined in them:

 

- Constant Contact works in one web browser and not another
- Images blocked by a browser
 

--

Caitlin M.
Community Manager
WEA-Cascade
Campaign Collaborator
0 Votes

Thanks, Caitlin! I'll check out those articles. If I have any further questions I'll let you know.

Updates
Just Getting Started?

We’re here to help you grow. With how-to tutorials, courses, getting-started guides, videos and step-by-step instructions to start and succeed with Constant Contact.

Start Here
Upcoming Webinars
Mar 01
Getting Started: Upload Your Contacts and Create Your First Email with Constant Contact
1PM - 2PM EST