Twitter and LinkedIn did not load video

KoreyCapozza
Rookie
0 Votes

Can you share with me what went wrong?

2 REPLIES 2
KoreyCapozza
Rookie
0 Votes

Opps, I did not realize that this would not be a direct help chat.  But I got the message in red, "could not load this data" but the posts looked fine when I scheduled them and it worked for Facebook.  I was using a youtube video link.  

William_A
Administrator
0 Votes

Hello @KoreyCapozza ,

 

Try creating a new post and sharing that to the affected platforms.

If creating a new post doesn't resolve the issue, then disconnect the affected social profiles from your Constant Contact account. Then navigate to the social platform experiencing the issue, and make sure our application is removed from the social platform (Remove for LinkedIn). Then reconnect the affected profiles to your Constant Contact account. Once reconnected, try creating a new post and post it. This should force the APIs to refresh permissions, and allow our system to pull data for your reporting.

 

If performing the above troubleshooting doesn't alleviate your issue, please let us know so we can see if there's any other troubleshooting we can do.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
Updates
Just Getting Started?

We’re here to help you grow. With how-to tutorials, courses, getting-started guides, videos and step-by-step instructions to start and succeed with Constant Contact.

Start Here

73% of SMBs express doubt that their marketing strategy is effective. Does this sound familiar? Read our Small Business Now Report to learn how you can tweak your strategy to see better results.

Go read our article
Upcoming Webinars
Aug 07
Constant Contact Community Walkthrough and Demo
2:00 PM - 3:00 PM EST
Jul 25
Webinar: Master Your Digital Marketing Metrics
2:00 PM - 3:00 PM EST