cancel
Showing results for 
Search instead for 
Did you mean: 

LANGUAGE

Highlighted
New Member

LANGUAGE

Good morning, i have a problem with my language, i would like to read spanish language, please.
3 REPLIES 3
Moderator

Re: LANGUAGE

Hi @PatricioI6

Thanks for posting! You can change the language of your account to Spanish if you would like. To change the language in your account click 

 

  1. Click My Account> My Settings > Manage My Settings.
  2. In the Other section located on the right-hand side, click the hyperlinked Language setting. For example, the default link is "English".
  3. On the Language Setting page, click the drop-down menu and select the language you want to use.
  4. Click Save.

Here is an FAQ with more on changing your language!

 

Thanks,

Hannah M.
Community and Social Media Support

If you find my post helpful, and it answers your question, please mark it as an Accepted Solution

Are you on Twitter? Follow me here!

Re: LANGUAGE

I don't have active language option, why?

Moderator

Re: LANGUAGE

Hello @MercadotecniaS. I apologize that you did not see where you could change the language under your Settings. I did update something on our side and you should now to be able to change the language on your account. You may need to log out and log back in in order to see this link.


Caitlin M.
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.