Gear icon disappearing with mouseover--Firefox or Sonoma issue?

CHunnicutt
Rookie
0 Votes

In the newest version of the editor, when I mouseover a block and the move/gear/lightbulb icons appear...as soon as I move over to them to click on them, they disappear. I'm a Firefox user, version 125.0.3 (Mac OS Sonoma 14.4.1), well in compliance, but I do not have the same issue in Chrome. (Nor do I have this issue in my emails/templates built with the older editor.) Even weirder, I just tried to do a screen capture video to demonstrate this phenomenon, but with screen capture running, I didn't have the problem, the icons stayed put when I moused over to them. But wait, there's more--after I stopped recording, now the icons don't show up AT ALL when mousing over a block. Can anyone tell me what's going on? 

2 REPLIES 2
William_A
Administrator
0 Votes

Hello @CHunnicutt ,

 

Are you running any ad/pop-up blockers or other browser extensions/addons specific to your Firefox? Does the same issue occur in Firefox's private browsing mode?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
CHunnicutt
Rookie
0 Votes

I have New Tab Homepage and Safe Search Powered by Yahoo extensions enabled, and it is set to block pop-up windows. Just tried private mode and same issue--sometimes. Was able to capture it in video this time.

Updates
Just Getting Started?

We’re here to help you grow. With how-to tutorials, courses, getting-started guides, videos and step-by-step instructions to start and succeed with Constant Contact.

Start Here

73% of SMBs express doubt that their marketing strategy is effective. Does this sound familiar? Read our Small Business Now Report to learn how you can tweak your strategy to see better results.

Go read our article
Upcoming Webinars
JUN 27
Boost Your Email Results with Segmentation & Personalization
2PM - 3PM EST
JUL 10
Getting Started with the Constant Contact Community
2PM - 3PM EST