Legacy Autoresponders and Managing the previous series

lauragrannary1
Campaign Collaborator

Hi, I have just gone into one of my first legacy autoresponder email series to manage, copy etc and when I click on the email nothing populates on the screen. Is there anyone else having this difficulty? We have until mid Feb 2024 to get this re-organised and I need some help to figure out why I am unable to access my legacy emails. TIA! 

7 REPLIES 7
William_A
Administrator
0 Votes

Hello @lauragrannary1 ,

 

Our devs have received reports of some customers not having the ability to access their legacy automation series. I've tracked the issue to your account, however for troubleshooting and potential workarounds, could you please try:

  • Using your browser's Incognito/Private Browsing mode to login and try accessing the auto series.
  • Using another browser, if you have one available, to see if you can access the auto series that way.
  • Clearing your browser's cache, fully exiting, then logging back in to see if the auto series will load.

If you can provide your experience with either of these potential workarounds, we'd appreciate it so we can get the info attached to your case.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
lauragrannary1
Campaign Collaborator
0 Votes

See my work-around above as what you suggested did not work in my case. Thanks for your idea-others may need help with this.

KirstenH69
Rookie
0 Votes

Hello, this is happening to me as well. I've tried the same troubleshooting steps with a support team member, and unfortunately, it didn't work. We need to get our legacy automation copied, too, so we don't lose our work. Hopefully, there is a resolution ASAP! If you have any updates, please let us know. Thank you!

AutumnG64
Rookie
0 Votes

I am in the same situation. Chat was no help and waited 35 minutes on hold and was never connected with anyone. Has anyone found a solution?

lauragrannary1
Campaign Collaborator
0 Votes

I did a work around. I went into the email preview and sent the email to myself. I then copied the entire email into a new series and checked the links to be sure they we working and that my list generators were added(this did not copy into the new version when I pasted). Most of the links were intact. I then made sure my trigger was activated and my send interval of days or weeks was in place for both of my series. I have 2 more shorter series to do. Took about 2 hours for 2 series with 8 to 9 emails to set up. Good luck! 

AutumnG64
Rookie
0 Votes

Thanks for the reply! Unfortunately it won't let me copy it at all still. Thanks for sharing! 

lauragrannary1
Campaign Collaborator
0 Votes

You don't copy it. You send yourself the preview test and copy it from your inbox back into Constant contact. 

 

Updates
Just Getting Started?

We’re here to help you grow. With how-to tutorials, courses, getting-started guides, videos and step-by-step instructions to start and succeed with Constant Contact.

Start Here
Polls
How confident are you about the effectiveness of your current marketing strategy?

Top Choice: Not confident at all (70%)

73% of SMBs express doubt that their marketing strategy is effective. Does this sound familiar? Read our Small Business Now Report to learn how you can tweak your strategy to see better results.

Go read our article
Upcoming Webinars
Jun 05
Constant Contact Community Walkthrough and Demo
2PM - 3:00 PM EST