Self-authentication using CNAME - "Error"

CVLT
Brand Influencer
0 Votes
We're seeing a blue bar with a message that says "You are self-authenticated using CNAME", but then below that we also see a red box that just says "Error" with no further information. How can I tell whether I'm actually authenticated or not, as I seem to have conflicting info.
Top Answer
William_A
Administrator

Hello @CVLT ,

 

The blank error resolved while I was in the middle of checking my resources, which indicates it was likely a temporary disconnect that's since been resolved as the different systems communicated with each other. It should now show with a green ACTIVE status in your My Account page. 


1 REPLY 1
William_A
Administrator
0 Votes

Hello @CVLT ,

 

The blank error resolved while I was in the middle of checking my resources, which indicates it was likely a temporary disconnect that's since been resolved as the different systems communicated with each other. It should now show with a green ACTIVE status in your My Account page. 


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
Updates
Just Getting Started?

We’re here to help you grow. With how-to tutorials, courses, getting-started guides, videos and step-by-step instructions to start and succeed with Constant Contact.

Start Here
Polls
How confident are you about the effectiveness of your current marketing strategy?

Top Choice: Not confident at all (79%)

73% of SMBs express doubt that their marketing strategy is effective. Does this sound familiar? Read our Small Business Now Report to learn how you can tweak your strategy to see better results.

Go read our article
Upcoming Webinars
Jun 05
Constant Contact Community Walkthrough and Demo
2PM - 3:00 PM EST