Disabling TLS v1.1 for V2 API - Immediate Action Required

Aarron_G
Employee
0 Votes

Constant Contact has considered use of the TLS v1.1 protocol with our V2 API unsupported since September 30th, 2018.

 

Beginning on May 16th, 2023, we will fully disable use of TLS v1.1 with the V2 API.

 

All clients requesting connections with our V2 API will need to use the TLS v1.2 protocol. Clients using TLS v1.1 will not be able to connect to our API servers.


This change does not affect our V3 API, which already requires the use of TLS v1.2 or higher.


For further details, please visit our original Tech Blog article from 2018.

 

 

Regards,


Aarron G.
API Support Engineer
Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.
0 REPLIES 0
Resources
Developer Portal

View API documentation, code samples, get your API key.

Visit Page

Announcements

API Updates

Join our list to be notified of new features and updates to our V3 API.

Sign Up