Automated email series not sending when contacts added to list

SOLVED
Go to solution
Guardian_Accounting
Rookie
0 Votes

I have an automated series set to be triggered the first time a contact joins this list. It's set to send immediately and is active. However, when I added contacts to the specified list, they weren't sent the automated email. How do I fix this?

1 ACCEPTED SOLUTION
William_A
Administrator
0 Votes

So, taking a look at the automations, it looks like they're all welcome emails, not actual series (the wording in the My Campaigns screen threw me off as well).  I've noted in your case that this is a significant source of confusion, and needs to be more explicitly displayed in the Campaigns UI.

 

So accounts can only have one active welcome automation at a time that can trigger. You currently have 3 active, so only that first one is actually going to trigger.

 

If you're wanting additional "welcome" type emails to be automatically sent out for different lists, you'd need to upgrade to a Plus account and setup two separate true automation series - not welcome automations.

 

See also:

Activating automation

Getting Started with the Automation Path Builder

Automation tips


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support

View solution in original post

5 REPLIES 5
William_A
Administrator
0 Votes

Hello @Guardian_Accounting ,

 

Were the lists associated with your autoseries 100% empty before activating them? Or at least, were the contacts that you added absolutely not part of those lists before the activation? If you remove the contacts from the lists, then re-add them, does the autoseries trigger for them?


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
Guardian_Accounting
Rookie
0 Votes

Yes, the list was brand new and completely empty. And, no ... when I remove a contact and re-add it, that still doesn't trigger the autoseries. 

William_A
Administrator
0 Votes

So, taking a look at the automations, it looks like they're all welcome emails, not actual series (the wording in the My Campaigns screen threw me off as well).  I've noted in your case that this is a significant source of confusion, and needs to be more explicitly displayed in the Campaigns UI.

 

So accounts can only have one active welcome automation at a time that can trigger. You currently have 3 active, so only that first one is actually going to trigger.

 

If you're wanting additional "welcome" type emails to be automatically sent out for different lists, you'd need to upgrade to a Plus account and setup two separate true automation series - not welcome automations.

 

See also:

Activating automation

Getting Started with the Automation Path Builder

Automation tips


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
HVAIdaho
Rookie
0 Votes

ive been adding people to my list and my auto welcome email isnt sending to the new contacts? can you help?

William_A
Administrator
0 Votes

Welcome or New Subscriber emails, depending on the automation tool used, will only trigger from sign up form additions. Advanced automations or Automation Paths with List Join triggers will trigger from manual additions - e.g. you importing contacts through a file or manually adding them through the dashboard. 


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
Updates
Just Getting Started?

We’re here to help you grow. With how-to tutorials, courses, getting-started guides, videos and step-by-step instructions to start and succeed with Constant Contact.

Start Here
Upcoming Webinars
Apr 23
Community Conversations: SMS Marketing - Activate, Regulate, Communicate!
2PM - 3:00 PM EST