Got a 'How do I' question? Join our live 'Ask a Trainer' session happening now for instant help and pro tips!

In edit mode issues on web builder, constant refresh of page and losing my cursor

DavidH4810
Campaign Contributor
0 Votes

Just recently when working in web builder, the page refreshes about every 3-4 seconds.  I need to quickly type information in before it happens, otherwise my cursor is remove and I need to mouse back and start again - quickly.  Is this a glitch that others know about - hopefully Constant Contact?  This happens in Chrome and Firefox browsers.

6 REPLIES 6
DavidH4810
Campaign Contributor
0 Votes

I'm having this same issue 2/3/2022

 

William_A
Administrator
0 Votes

Hello @DavidH4810 ,

 

I checked in your account, and wasn't experiencing the issue at all in any of my tests, which is indicating to me that it's more of a localized connectivity issue. Please keep in mind that when I say connectivity issues, I'm not necessarily referring to just your internet speed. There are a number of elements that can affect website connectivity and accessibility on an individual basis. The most common culprits are interfering browser extensions, ad/pop-up blockers, VPNs, or other security software that either need to be disabled or have our domains safelisted. You may also want to see if the error is occurring on other devices or networks, or check in Incognito / Private browsing to help narrow down what's causing the issue.

 

If none of those alleviate the issues, or narrow down what's causing the interference, I'd advise reaching out to the Website Builder support team through one of their available support channels.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
DavidH4810
Campaign Contributor
0 Votes

This is good information to build on.  Thanks William, I will take a look.

DavidH4810
Campaign Contributor
0 Votes

It's continues to be a problem.  I attempted all the following

1. incognito

2. from Chrome to Firefox

3. ad block disabled

4. different computer

6. iPad

7. iPhone

I'm quite certain it's on the website side of things.  I will reach out to web builder support team.

JeffG6737
Rookie
0 Votes

The same thing is happening to me.  It occurs in Google Chrome, Firefox, and Safari. It also happens on my office computer and my laptop.

 

It is NOT my computer or internet connectivity like the Moderator is suggesting.

 

This literally ONLY happens in Constant Contact and it is infuriating.

 

I bet they will be unable to recreate the error and blame my system.

Caitlin_M
Administrator
0 Votes

Hi @JeffG6737. Is this occurring on the same network as well? William mentioned multiple causes of why this can occur, like VPNs or security programs. If you are using a VPN, try turning it off or connecting to a different network. If you are still experiencing loading issues, please contact our Support team who can do live troubleshooting with you that we cannot conduct in the Community.

--

Caitlin M.
Community Manager
Updates
Just Getting Started?

We’re here to help you grow. With how-to tutorials, courses, getting-started guides, videos and step-by-step instructions to start and succeed with Constant Contact.

Start Here

73% of SMBs express doubt that their marketing strategy is effective. Does this sound familiar? Read our Small Business Now Report to learn how you can tweak your strategy to see better results.

Go read our article
Upcoming Webinars
Aug 07
Constant Contact Community Walkthrough and Demo
2:00 PM - 3:00 PM EST
Jul 25
Webinar: Master Your Digital Marketing Metrics
2:00 PM - 3:00 PM EST