Suddenly unable to send a test email to my editors this morning

LetsGoFairhopeAL
Campaign Contributor
0 Votes

Hi, The Send Test Email function is not working for me this morning July 7, 2024 /~9:15-10 AM CST. When I click on "Preview" it shows nothing at all. "Send Test" goes to "Preview" and there is no option to input an email address.

 

Details: This is my 8th week paying $30/mo for a new CC account, but I have experience working with CC for several years through another office and "send test" has never been a problem with either account before, so I'm stumped. Customer service isn't open on Sundays (the day my campaign goes out) so thank you in advance for any help anyone can provide. 

 

I currently have 511 subscribers who receive the email once a week. I have tried refreshing, logging out, logging back in. I only send two to four test emails a week prior to releasing each campaign and this is only the second week of the month, so I don't THINK I'm over a quota of any sort(?)  - at least nothing is showing up on any screen to tell me this, if it's the case, unless I don't know where to look?

 

Recap: Until now, I've always been able to send test emails to my two editors on Sunday prior to the campaign release later that day. Can't send any test messages this morning. Any advice regarding why or what to do so that I can view the test message in order to edit and release the newsletter today?  Thank you

Top Answer
William_A
Administrator

Hello @CyndyC4 ,

 

I'm afraid I'm not able to replicate the issue you're describing in your account, nor in mine. If you're not even seeing the box to enter addresses, this would indicate something is blocking that aspect of our site from loading on your side. I'd advise going through connectivity troubleshooting, which includes what Caitlin originally asked, to see if you can narrow down and identify the source of the disconnect on your side.

 

If you're unable to troubleshoot or address the issue on your own, I'd advise calling our general support for live, 1:1 troubleshooting and screensharing your Constant Contact browser tabs if needed.


7 REPLIES 7
Caitlin_M
Administrator
0 Votes

Hi @LetsGoFairhopeAL. I reviewed your account and there isn't a hold on it that would prevent a test from going out. I am able to see both the email preview and an area for me to enter test email addresses. Is this happening in multiple browsers? Does it occur in an incognito/private window? 

--

Caitlin M.
Community Manager
LetsGoFairhopeAL
Campaign Contributor
0 Votes

Thank you. After I posted the issue, I got the idea to use the app on my phone instead of my browser / laptop and I was then able to send the test. I then couldn’t locate my own community question in order to provide an update via the community search box,  nor my profile, not my inbox where I received an email thanking me for contributing… Wish there was a way to find it again before a reply is received ?🤷‍♀️ Anyway… Feeling a bit CC disorganized and not sure about all this 😬 just glad I figured out a work-around for now. Thank you 

CyndyC4
Rookie
0 Votes

I'm having the same problem. No box appears when I click "Send Test" to enter email addresses. The only way I can see it in advance is to create a list of "just me" recipients. Even then, the first thing I see is a giant error message with a bunch of gibberish. But then I discover the email DID go through! Need help.

 

William_A
Administrator
0 Votes

Hello @CyndyC4 ,

 

I'm afraid I'm not able to replicate the issue you're describing in your account, nor in mine. If you're not even seeing the box to enter addresses, this would indicate something is blocking that aspect of our site from loading on your side. I'd advise going through connectivity troubleshooting, which includes what Caitlin originally asked, to see if you can narrow down and identify the source of the disconnect on your side.

 

If you're unable to troubleshoot or address the issue on your own, I'd advise calling our general support for live, 1:1 troubleshooting and screensharing your Constant Contact browser tabs if needed.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
LCCAA
Rookie
0 Votes

I've had this problem all week. The only way around it is to send only to myself then create a copy when I'm ready to schedule. Really a pain since I'm working ahead for vacation and working on three issues at once. Ya'll need to update your Chrome capability. Mine is up to date and it says is on 126. Your compatibility list Chrome at 76. Not switching browsers just because of this issue. 

 

LCCAA
Rookie
0 Votes

Can't find the discussion I was commenting on but those who have had trouble this week with test emails, I found a better work around. When you go to the schedule page, there is now an option to "Send a Test". I don't recall that being there before. 

 

But it worked just fine. 

 

Would be great if the developers would give us a heads up that they're moving things and/or the CC staff on these boards would know about such changes or alternatives. 

LCCAA_0-1720882911599.png

 

 

KarenS0180
Rookie
0 Votes

I have been having the same issue for about a week - 'send test' opens a preview with no box for addresses. The Preview option gives an error message. I also get an error message with I try to modify or create a contact. The problems don't occur when I use an incognito window in Chrome, but I would prefer not to have to do that.

Updates
Just Getting Started?

We’re here to help you grow. With how-to tutorials, courses, getting-started guides, videos and step-by-step instructions to start and succeed with Constant Contact.

Start Here

73% of SMBs express doubt that their marketing strategy is effective. Does this sound familiar? Read our Small Business Now Report to learn how you can tweak your strategy to see better results.

Go read our article
Upcoming Webinars
Aug 07
Constant Contact Community Walkthrough and Demo
2:00 PM - 3:00 PM EST
Jul 25
Webinar: Master Your Digital Marketing Metrics
2:00 PM - 3:00 PM EST