Create Campaign Button Not Working

user352210
Participant

Create Campaign Button Not Working

I am trying to create a custom email HTML. But Create Campaign button is not showing me a blank page. Please check and fix.
1 REPLY 1
William_D
Moderator

Hello @user352210 ,

 

I was able to get the Create button pop-up to show in your account, and was able to get to the custom code builder screen through it. However you do have a slightly different template selection screen than normal, so you may need to click the Layout Templates tab first to see the custom code option. Otherwise you can also copy your existing custom code emails, and overwrite them. 

 

Are you still having trouble accessing the cc editor on your end? If so, it sounds like you may be running into some connectivity issues when trying to access the site. Let’s start with some basic connectivity troubleshooting. Please keep in mind that when I say connectivity issues, I'm not necessarily referring to just your internet speed. There are a number of elements that can affect website connectivity and accessibility on an individual basis. 

 

If none of those alleviate the issues, please call our general support number so they can continue troubleshooting with you live. If possible, please have a screenshot of your speed test, including the More Info section, ready for the phone agent.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William D
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.