Got a 'How do I' question? Join our live 'Ask a Trainer' session happening now for instant help and pro tips!

automated emails not sending despite "active" status

t3eventrentals
Campaign Contributor
0 Votes
Hello, I've subscribed twice to my list from two different emails on two different days and have not received my welcome email - I have looked and it says "active" and I've checked my spam folder. I cannot find any troubleshooting info on what else to check. Please help me figure out why the automated welcome email is not sending. thanks -
1 REPLY 1
William_A
Administrator
0 Votes

Hello @t3eventrentals ,

 

Do you currently have multiple welcome-type automations active? Are you explicitly signing up to an applicable list(s) via an associated sign-up form, without your contact info already being in the applicable list(s)?

 

If you're unsure about any of these details, I'd recommend calling our general support so they can collect info, and troubleshoot live with you to narrow down what the sending issue would be.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
Updates
Just Getting Started?

We’re here to help you grow. With how-to tutorials, courses, getting-started guides, videos and step-by-step instructions to start and succeed with Constant Contact.

Start Here

73% of SMBs express doubt that their marketing strategy is effective. Does this sound familiar? Read our Small Business Now Report to learn how you can tweak your strategy to see better results.

Go read our article
Upcoming Webinars
Aug 07
Constant Contact Community Walkthrough and Demo
2:00 PM - 3:00 PM EST
Jul 25
Webinar: Master Your Digital Marketing Metrics
2:00 PM - 3:00 PM EST