Background Graphics

user203109
Regular Participant

Background Graphics

Hi, I have downloaded an image to put in the background of my email campaign and it shows directly on my preview to screen but when I do a test email it doesn't and comes up with a generic background.  How do I fix this?

6 REPLIES 6
William_D
Moderator

Hello @user203109 ,

 

When I tested the email with the red-and-black design for the background, the only email client that didn't show the image was Outlook until I explicitly allowed the images through. What email client are you using to view the test email? Does it offer the ability to download / show all images?


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
user203109
Regular Participant

Hi William_D 

I am using an Outlook email and it does have the ability to download/show images and when I click on that it still doesn't work.

Do you know which version of Outlook you're using; 2010, 2013, 2016, Office 365, a mobile app, or some other version? Additionally, what operating system are you using; PC, Mac / iOS, or Android?


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
user203109
Regular Participant

We are using Office 365 and it's on a PC.

Thank you for providing that info. The higher level technical team and I aren't able to recreate the issue when we test in Office 365, so they want to gather a bit more info.

 

Are you using dark mode for your 365? If so, does reverting back to light mode and refreshing the content / redownloading it allow the background to display?

 

Are there any other images that aren't appearing when you do test sends? Or is it just the background image that isn't appearing / downloading? 

 

Would you be able to provide any screencaps that show how the email displays for you?


William D
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
user203109
Regular Participant

It's working now.  Thank you.