cancel
Showing results for 
Search instead for 
Did you mean: 
Constant Contact wants to help you succeed! We’re celebrating our professional service programs on the Constant Contact Community this month and you have a chance to try one of the services for free! Learn more.

Automated Series won't send test

Occasional Organizer

Automated Series won't send test

When I try to send a test email on any of our automated series campaigns it just shows a white screen in the preview window. On our other campaigns, I am not having this issue.

 

I have used a different browser, cleared cookies, allowed pop-ups, restarted my computer, gone incognito. None of it works. 

 

This is a new issue I have been facing for the last two days. Customer support chats have not helped with the problem. I am mainly trying to see if this has been a problem for others and if there has been a resolution. 

1 REPLY 1
Moderator

Re: Automated Series won't send test

Hi @RMcElroy 

 

I apologize you are having this experience with your automated series. Are you having this experience from the Preview/Test View in the email editor or from the Campaigns page? If this is happening in the email editor I would suggest testing from your Campaigns page as well. 

 

With that said, you have multiple automated series running in your account. To continue troubleshooting we would need the name of the specific campaign you are having this experience with. Please email us at social_support(at)constantcontact.com with your username, name of campaign, name of browsers you have tested, and any screenshot you may have.


Frankie.P
Community & Social Media Support

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

You're not alone on your email marketing journey. Connect with a Marketing Advisor to see how they can help you develop the right strategy for your business and get the most out of your Constant Contact experience.