adding logo on events landing page not working

SOLVED
Go to solution
BarbaraH257
Rookie
0 Votes

adding logo to events landing page not working - when you click on "YOUR LOGO" in the template - no drop down or navigation appears to go and get from the library.

1 ACCEPTED SOLUTION
William_A
Administrator
0 Votes

Hello @BarbaraH257 ,

 

Are you trying to edit it from the overall Event editor, or from the actual landing page's editor? The "Your Logo" will appear until it is actually replaced in the event block of the default-made landing page or whichever landing page you choose to utilize. 


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support

View solution in original post

4 REPLIES 4
William_A
Administrator
0 Votes

Hello @BarbaraH257 ,

 

Are you trying to edit it from the overall Event editor, or from the actual landing page's editor? The "Your Logo" will appear until it is actually replaced in the event block of the default-made landing page or whichever landing page you choose to utilize. 


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
user1152
Rookie
0 Votes

You keep saying this is solved, but I done everything in that article and even deleted the logo section and it STILL shows up.

This is not solved, just like everyone else is saying.

 

https://lp.constantcontactpages.com/ev/reg/s7zyrum/lp/bd81cc42-57bc-47fc-b9e6-864a1778f7ed

William_A
Administrator
0 Votes

Hello @user1152 ,

 

I'm not seeing a "Your Logo" default on the LP you linked, this is what I see:

LP logo.png

 

If you're unable to see what you've set up, then it would indicate a caching error originating from your browser. I'd advise clearing your browser's cache, or viewing in incognito/private mode to force the correct image through for you. Others who haven't visited your page yet, or haven't visited it within 24 hours of when you still had it set to "Your Logo" should be seeing it as above like me.

 

As the issue is a matter of the browser choosing to maintain a prior image, it's an issue of the browsers themselves, not something that we would control or fix.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
user1152
Rookie
0 Votes

That actually did work, thank you! 

Updates
Just Getting Started?

We’re here to help you grow. With how-to tutorials, courses, getting-started guides, videos and step-by-step instructions to start and succeed with Constant Contact.

Start Here

73% of SMBs express doubt that their marketing strategy is effective. Does this sound familiar? Read our Small Business Now Report to learn how you can tweak your strategy to see better results.

Go read our article
Upcoming Webinars
Aug 07
Constant Contact Community Walkthrough and Demo
2:00 PM - 3:00 PM EST
Jul 25
Webinar: Master Your Digital Marketing Metrics
2:00 PM - 3:00 PM EST