Apply Filter Button

ThomasC3627
Participant

Is anyone else having trouble viewing the Apply Filter button when tagging a group?

1 REPLY 1
William_A
Moderator

Hello @ThomasC3627 ,

 

It looks like you already spoke with one of our chat agents. They've submitted your case to the engineers for further review since we're unable to recreate the issue on our end, but it seems persistent across multiple browsers on your end. 

 

One thing I wanted to add is that it might be worth checking your VPN or other security software to make sure our domains are safelisted with them. Additionally, if there's any browser extensions that are the same across the browsers you used, it'd be worth turning them off. That way you can test if there's one that's causing issues with the site's elements from fully loading / displaying.


~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
William A
Community & Social Media Support
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Did I answer your question? If so, please mark my post as an "Accepted Solution" by clicking the Accept as Solution button in the bottom right hand corner of this post.

Anyone can be a marketer! Visit our Blog & Resources page to brush up on the latest tips and tricks.
  • Support Tips

    Reporting Metrics

    "Authenticating your emails is the best way to ensure your emails achieve maximum deliverability. If you have your own domain, setting up self-authentication is especially important! " - Will

    See Article
    Avatar
  • Support Tips

    Call-To-Action Links

    "Target your most engaged contacts by creating a segment. Create a special offer or show your appreciation!" - Caitlin

    See Article
    Avatar
  • Support Tips

    Read Before You Send a Test Email

    "Did you know? You can send unlimited test emails to your verified email address, but only 50 in a 24-hour period to non-verified email addresses." - Nick

    See Article
    Avatar